Washington and Lee University
knoWLedgebase
Search the Information Technology Services Knowledge Base:
Can I add people outside of Washington and Lee to my Sakai site, and if so, how? (link)

Yes you can. In the course site, go to Site Info > Add Participants.

Outside participants need to be added to the second box "Non-official Particpants". Enter the full email address of the participant and that person will be sent an e-mail with their username (full email address) and password (generated by Sakai.)

Applies To: Faculty

Score: 100.0 - Updated: 9/19/2012 2:08:13 PM - Was this helpful?
How do I add a tool to a Sakai site? (link)

In the Sakai site, go to:

  1. Site Info
  2. Edit Tools
  3. Select the checkbox by the desired tool(s)
  4. Continue
  5. Finish
Score: 92.5 - Updated: 10/7/2013 2:43:07 PM - Was this helpful?
What do I do when I get a Sakai Site Notification? (link)

1. Open   WLU Sakai : https://sakai.wlu.edu

2. Click the Login button.

3. Type your guest account login and password, and click Login.

4. Go to the site, click on the site tab. (You will see two or more tabs in a row across the upper part of the screen.)

Score: 90.0 - Updated: 12/7/2010 2:21:27 PM - Was this helpful?
How do I add a student to a class in Sakai? (link)

To add a student:

  1. Go to the course site in Sakai
  2. Go to Site Info > Add Participants
  3. In the top box, add the student's username, eg SmithJ16 (Do not use the complete email address; only the username)
  4. Continue
  5. Select Student
  6. Continue
  7. Select Send Now if you want the student to receive an email notification that she/he has been added to the site; otherwise select Don't Send
  8. Continue
  9. Finish
Score: 85.0 - Updated: 10/7/2013 2:52:56 PM - Was this helpful?
Students in a course cannot see the Sakai site. (link)

The professor needs to publish the course.

In the course site within Sakai:

  1. In the upper left corner of the screen, click on the (Publish Site) button

You can also publish the site this way:

  1. Go to Site Info
  2. Manage Access
  3. Publish Site
  4. Update
Score: 85.0 - Updated: 10/7/2013 2:59:34 PM - Was this helpful?
How do I publish my Sakai course site? (link)

By default, Sakai course sites are unpublished, which means that students will not be able to access a site until it is published by the instructor. 

To publish your site, click on Site Info, then Manage Access. Tick the box next to "Publish Site." Now click Update. 

 

Applies To: Faculty

Score: 85.0 - Updated: 6/4/2012 1:14:33 PM - Was this helpful?
How to move folders from one Sakai site to another (link)

1.Find the folder you want to move (in the Resources area of the course)

2.      From the Actions menu choose Move.

3.      Click on the “Show other sites” link in the bottom gray bar.

4.      Choose “Paste moved items” from the Action dropdown menu next to the folder where you’d to move the items.

5.      You can also click on the plus sign next to a folder to drill down into that folder and choose a folder within that folder.

Applies To: Faculty, Students

Score: 85.0 - Updated: 10/1/2010 4:01:56 PM - Was this helpful?
I added a student, faculty or staff member to my Sakai site, but when she/he logs in, the site is not there. Why is that? (link)

When you add a W&L student, faculty or staff member to a Sakai site (Site Info > Add Participants) add the USERNAME ONLY in the top box for Official Participants. If you use the entire e-mail address, Sakai creates a guest account instead of using the regular account that's already there, so the regular account won't see the website.

Please call the Information desk at extension 4357 if you still need assistance.

Score: 80.0 - Updated: 8/22/2011 3:35:14 PM - Was this helpful?
Is there a way to merge the participants from other sections into one Sakai course site? (link)

Go to Site Info > Import from Site, then choose the third option, which is "I would like to merge my user(s)".

In the next screen, check the box of the site that contains the students you want to import.

If you log into Sakai, enter the "Sakai Help at W&L" site, click on "Tegrity Screencasts", there is a screencast that shows this process titled "Merging Enrollments".

 

Applies To: Faculty

Score: 80.0 - Updated: 1/8/2014 1:35:28 PM - Was this helpful?
How do I copy or move links from one site to another in Sakai? (link)

1.     If that is the folder you want, you can move it or copy it to the new location by going to the Resources section, check the checkbox next to the folder name, and choose Copy or Move from the Actions menu.

2.     After you’ve clicked on Copy or Move, you need to select the “Show Other Sites” link at the bottom of the screen.

3.     Browse to the site where you’d like to copy or move your folder.  Click the checkbox next to the folder where you want the links folder to go (Probably the top level Resources folder) and select Paste Copied Items from the Actions Menu.

See the screen shots in the Resources Document

 

 

Applies To: Faculty, Staff

Score: 80.0 - Updated: 3/5/2012 11:08:53 AM - Was this helpful?
I added a NON-W&L person to my Sakai site and that person logs in but doesn't see the site. What is the cause? (link)

There are two possible causes:

1. Make sure that you have published the site. (Site Info > Manage Access > Publish Site)

2. Add the participant to the site as a NON-OFFICIAL site participant. In the course site, go to Site Info > Add Participants and add the user's full e-mail address in the SECOND box for NON-OFFICIAL participants.

Applies To: Faculty

Score: 79.0 - Updated: 10/1/2010 3:43:39 PM - Was this helpful?
How do I remove a student from a course in Sakai? (link)

To remove a student from a class:

  1. Go to Site Info and scroll down to the list of enrollees
  2. Check the box next to his/her name
  3. Check the Remove checkbox
  4. Click Update Participants
Score: 77.5 - Updated: 10/7/2013 2:46:35 PM - Was this helpful?
Who should I contact for Sakai help? (link)

Contact the Information Desk in Leyburn Library at extension 4357 for basic Sakai questions.

For more in-depth Sakai questions or for training on any of the tools in Sakai please submit a request to help@wlu.edu with the details.

Applies To: Faculty, Staff

Score: 77.5 - Updated: 10/7/2013 2:03:02 PM - Was this helpful?
How do I print my Sakai evaluation? (link)

If you need to print out your results from a Sakai evaluation from Tests & Quizzes, here is how to do it.

1. Click on Tests & Quizzes ana navigate to Published Assessments tab.
2. Choose “Scores” from Select Action button next to evaluation
3. Choose “Statistics” from gray top menu; this opens Sakai’s report panel
4. Right click in report frame and select “This Frame -> Print Frame…” This will print out the entire report.
5. You can also export results to an Excel spreadsheet. Choose “Export” from top gray menu to do this.
6. In the exported file, individual students are listed by row. Questions are listed by column.

Score: 77.5 - Updated: 12/10/2012 11:48:04 AM - Was this helpful?
How do I reuse content from a previous course in Sakai? (link)

In the new site:

  1. Go to Site Info
  2. Click on Import from Site
  3. Select the course that contains the content you want to import
  4. Click on the content areas you want to bring over (eg, Tests & Quizzes, Resources)
  5. Click Continue, then Finished.

Applies To: Faculty

Score: 76.0 - Updated: 10/7/2013 2:34:42 PM - Was this helpful?
How do I re-use content (merge data) from a previous course in Sakai? (link)
  1. In the destination site, click on Site Info.
  2. Click Import from Site.
  3. Click I would like to merge my data
  4. Check the box next to the course that has the content you want to copy.
  5. Click Continue.
  6. Choose the appropriate content area (Announcements, Assignments, Resources)
  7. Click Finish

All of the content from that particular area will now reside in the destination site. Note that in order to import content into a particular area, that area must be added as a tool into the destination site. For example, if you'd like to import a quiz into the destination site, the Tests & Quizzes tool must be added to the destination site for it to appear.

Applies To: Faculty

Score: 75.0 - Updated: 5/4/2010 11:43:30 AM - Was this helpful?
How do I use Sakai discussion forum to have weekly general discussions? (link)

Add the forum tool
Create a forum which students don't see
Add topics which students do see
Check by clicking drop done view as 'student'
You will see what they will see live

Applies To: Faculty, Staff

Score: 75.0 - Updated: 1/30/2013 4:21:17 PM - Was this helpful?
Why is my Sakai assessment (course evaluation, test, survey) not showing up? (link)

Check your Delivery Dates and the time of day. 

Sakai allows you to set both the date and the time-- down to the second-- when your assessment will become available. Because it uses by default the time that you publish the assessment, you might find that the time is later than you expected. 

 

Score: 73.8 - Updated: 4/12/2011 2:52:28 PM - Was this helpful?
How do I move or copy multiple files or folders all at the same time between sites in Sakai? (link)

You can move or copy multiple files all at once:

 

1.      Go to the Resources area of the course with the files that you want to move or copy.

2.      To the left of each folder and file is a checkbox. Check the checkbox for every file you want to move.

3.      Look at the top of the list, just above the top gray bar. You should see 3 links: Copy, Remove and Move.

4.      Click on the Move or Copy link.

5.      Click on the Show Other Sites link.

6.      Select the appropriate folder from the list.

Applies To: Faculty, Students

Score: 73.3 - Updated: 10/1/2010 4:03:01 PM - Was this helpful?
Can I access Sakai on my smart phone? (link)
You can check updates to your Sakai sites on your smart phone! Just 
go to http://sakai.wlu.edu/portal/pda and log in. This interface 
makes it much easier to check on your classes when you're not at 
your computer.

Applies To: Faculty, Students

Score: 73.3 - Updated: 1/12/2011 4:30:50 PM - Was this helpful?
How do I use Sakai discussion forum to have students post papers and three students leave comments? (link)

Add the discussion forum tool to the site.

Allow new threads and allow attachments.

Have the students create a thread, post their assignments as attachments and then have three other students post replies to those threads. If a student goes in and sees that a particular paper already has three replies, then she or he needs to look at another paper. I don’t think there’s a way you can enforce this automatically, you just have to tell the students to pay attention.

 

If you look at the times submitted for the replies, you’ll be able to see who did the first three replies.

 

Applies To: Faculty, Staff

Score: 73.3 - Updated: 1/2/2012 1:12:41 PM - Was this helpful?
How do I upload a poster into Sakai? (link)

To upload an poster to Sakai: 

Login

Go to "My Workspace" 

Select "Membership"

Select "Poster Printing Drop Box"

Go to the folder with your name and click "Add" and "Upload Files.")

Contact Brandon (bucyb@wlu.edu) or Elizabeth (teaffe@wlu.edu) for questions.                     

Thanks, eat

Score: 45.0 - Updated: 10/26/2010 11:13:55 AM - Was this helpful?
In Sakai, what is the preferred browser for Macintosh users? (link)

Macintosh users should always use the (Mozilla) Firefox browser when working in Sakai.

Score: 41.0 - Updated: 7/19/2012 9:50:55 AM - Was this helpful?
How do I export grades from the Sakai gradebook so that I can look at them in Excel? (link)

In the Sakai site:

1. Go to Gradebook

2. All grades (it's in the light gray bar near the top of the screen)

3. Export Gradebook (a button to the right of the screen)

Applies To: Faculty

Score: 41.0 - Updated: 10/1/2010 2:55:41 PM - Was this helpful?
How do I send an e-mail attachment with the Tegrity link out of Sakai to a trusted viewer? (link)

Open up the Tegrity link from Sakai
Open the Session List and click the session you want to send
At the bottom you will see an Actions drop down menu (if not maximize the window)
Under Class Actions Click Get Class Link

Note ** UNCHECK the "Do not allow anonymous user ..." box
If you don’t the user will HAVE to log into Sakai

Copy the URL and send via e-mail to TRUSTED user

 

Score: 38.8 - Updated: 4/12/2012 10:26:58 AM - Was this helpful?
How do I e-mail the students in my class? (link)
  1. You can use the Course Distribution Lists that are available in the Global Address List (GAL) in Outlook or Entourage. The courses are listed alphabetically by discipline. The format is Chem 106_01 Spring 2009-10.
  2. In Sakai, you can use the Announcements tool to send e-mails. Choose High Priority to send e-mail to all participants of the site.
  3. In Sakai, use the EMail Archive tool. You will have to add the EMail Archive tool in the Site Info > Edit Tools screen.
  4. In Sakai, use the Mailtool too. You will have to add the Mailtool tool in the Site Info > Edit Tools screen. Note: The Mailtool has been deprecated by the Sakai Foundation. The tool is no longer supported and may not be included in future releases.
Score: 35.0 - Updated: 3/24/2010 2:32:35 PM - Was this helpful?
What is Sakai? (link)

Sakai is the LMS (Learning Management System) at Washington and Lee University. The web address is http://sakai.wlu.edu

Score: 30.0 - Updated: 10/7/2013 2:31:20 PM - Was this helpful?
Why can't I see a Sakai site that I used to be able to see? (link)

Once you've logged into Sakai, click on the More Sites tab. Classes that might have been listed in the tabs across the top previously might show now only under the More Sites tab.

Score: 20.0 - Updated: 10/7/2013 2:40:06 PM - Was this helpful?
Where is a map of the Washington and Lee Campus? (link)

The Campus Map is located at: http://newsoffice.wlu.edu/PrintmapNew.pdf

Score: 15.0 - Updated: 6/4/2012 2:21:15 PM - Was this helpful?
Where can I follow Washington and Lee University? (link)

You can follow Washington and Lee on any of the following social media sites. Click on these links on the bottom of the W&L homepage:

"What's News" blog
Facebook fan page
YouTube Channel
Twitter feed
University News RSS feed
"Generally Speaking" e-Newsletter

 

Score: 15.0 - Updated: 10/1/2010 3:16:27 PM - Was this helpful?
How do I create a project site in Sakai? (link)

In Sakai:

  1. Go to the My Workspace tab.
  2. Click on Worksite Setup.
  3. Click New.
  4. Choose Project Site (not Portfolio Site)
  5. Click Continue
  6. Give your site a title.
  7. Click Continue
  8. Choose the tools that you would like to use in your project site.
  9. Click Continue twice
  10. Click Create Site
Score: 12.0 - Updated: 10/7/2013 2:30:35 PM - Was this helpful?
How do I get a Sharepoint Collaboration site? (link)
There are two ways to get a collaboration site. If you go to https://sharepoint.wlu.edu, you can click on the "Request a Collaboration Site" link. You will be presented with a form that you need to fill out. You should have your site within 24-48 hours.
 
You can also place a request in Web HelpDesk. If you go to webhelpdesk.wlu.edu and sign in, you can create a ticket asking for a site. Please be sure to include the PURPOSE of the site (meeting site for Committee XYZ); the FULL NAME OF THE SITE OWNER (it might be you--the name of the person who will be responsible for maintaining the site); the MEMBERS who will be accessing the site; and finally, what ACCESS RIGHTS those members need (read-only? read, write, add, delete?)
Questions? Please call the Information Desk at x4357 if you need assistance.
Score: 10.0 - Updated: 7/29/2013 9:31:48 AM - Was this helpful?
How do I add W&L staff, faculty or students to a SharePoint site? (link)
  1. One of the site owners needs to log into the SharePoint site (Members and Visitors cannot do this.)
  2. Site Actions > Site Permissions
  3. Select the name of the group to which you want to add the person.
  4. Click New in the light gray bar above the list of current group members.
  5. Type in or browse the address book for the username.
  6. By default, the box is checked for the added person to receive an email with a link to the site. You can also add a personal message if you'd like.
  7. Click OK.

 

Score: 8.6 - Updated: 7/29/2013 9:33:51 AM - Was this helpful?
How do I add a SharePoint calendar to Outlook? (link)
  • Click on the name of the SharePoint calendar. 
  • From the Calendar Tools menu, select Calendar Tools.
  • Select Connect to Outlook.
  • A warning message from Microosft Outlook appears: 'Connect this SharePoint Calendar to Outlook? You should only connect lists from sources you know and trust.'
  • Click on Yes.

This option is only available from Internet Explorer or Mozilla Firefox browsers on a PC.

If you use Chrome on a PC, log into the site using Internet Explorer just long enough to accomplish the desired task.

If you're using a Macintosh, you can use a virtual desktop by going to http://thestable.wlu.edu, selecting an image from the MAIN menu, then logging into the SharePoint site using Internet Explorer.

Score: 7.5 - Updated: 7/9/2013 4:02:56 PM - Was this helpful?
How do I add an address to the WhiteList in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 7.5 - Updated: 7/29/2014 11:30:04 AM - Was this helpful?
How do I add transitions between slides in PowerPoint 2007? (link)

In Office PowerPoint 2007, add transitions to slides by doing the following:

  1. On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click the Slides tab.
  2. Select the slide thumbnail of the first slide in the presentation.
  3. Click On the Animations tab at the top, then look for the the Transition To This Slide group, click a slide transition effect that you like.

    To see more transition effects, in the Quick Styles list, scroll down.There are several to choose from.

  4. To change the slide transition speed between the current slide and the next slide, in the Transition To This Slide group, click the arrow next to Transition Speed, and then select the speed that you like.
  5. In the Transition To This Slide group, click Apply to All.
Score: 6.0 - Updated: 6/4/2012 12:45:54 PM - Was this helpful?
How do I add notes to a slide in PowerPoint 2007? (link)

Left click VIEW at the top and select Normal. You need to be in normal view to add notes

 

1. Move to the slide in which you want to add notes.

2. Look at the bottom for the words “click to add notes”

     Click and drag the notes pane border up for more viewable area

3. Click in the “click to add notes” text box.

4. Enter the notes

5. Press Enter to create new paragraphs if needed.

 

Score: 6.0 - Updated: 6/4/2012 12:51:26 PM - Was this helpful?
Can my course have a web site for the term? (link)

Yes.  Within every course folder on the L: drive, there is a "public_html" folder that is automatically created.  Create your course content there and the URL to the site will be accessible from http://Courses.wlu.edu

Applies To: Faculty

Score: 6.0 - Updated: 6/17/2011 2:32:43 PM - Was this helpful?
Something is wrong on our site, who do I contact about correcting it? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 6.0 - Updated: 10/1/2010 2:16:28 PM - Was this helpful?
What is a social media or network site? (link)

A website where one connects with those sharing personal or professional interests, place of origin, education at a particular school, etc.

from Dictionary.com

Score: 6.0 - Updated: 5/13/2010 10:43:28 AM - Was this helpful?
How do I Add/Manage Phonebook entries in RightFax? (link)

Adding Phonebook Entries

The RightFax Web Client lets you create a personal phonebook of fax and e-mail addresses. You can add both individual entries and group entries that let you easily send one document to multiple recipients. Phonebook entries can be private or published. Private phonebook entries can be viewed only by you. Published phonebook entries can be viewed by any other RightFax user on the network.

To Create an Individual or Group Phonebook Entry

  1. From the Web Client folder view, click the New Fax button. The Create/Edit Document page opens.
  2. Under Primary Information, click the Phonebook Search button.
  3. Click the New Entry button to create an individual phonebook entry or the New Group button to create a group entry.
  4. Enter a name for the entry in the ID box, and check the Published option if you want this phonebook entry to be available to other users on your network.
  5. If you are creating an individual entry, complete the addressing boxes. All boxes are optional but you must enter at least one fax number or e-mail address. If you are creating a group entry, type the phonebook IDs you want in the Members box, and press ENTER between each ID you add. Group phonebook entries can only be made from existing phonebook IDs. If you want to add a new fax or e-mail address to a group phonebook entry, you must first make it an individual phonebook entry.
  6. When you have completed the addressing information or added all the phonebook IDs you want, click the Save button. The new entry will be immediately added to your personal phonebook.

To Select an Address from Your Phonebook

  1. Under Primary Information, click the Phonebook Search button to display all the entries in your personal RightFax phonebook. You can select one phonebook entry per document. If you select a group phonebook entry, the document will be sent to all members of that group.
  2. Click the check mark next to the entry to which you want to send the document. This returns you to the Create/Edit Document page with the recipient's addressing information entered under Primary Information. If you selected a group phonebook entry, the phonebook ID will appear in the Name field.
Score: 6.0 - Updated: 4/23/2014 4:06:18 PM - Was this helpful?
How do I add text to the AutoCorrect list in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 6.0 - Updated: 4/13/2015 12:20:11 PM - Was this helpful?
How can I find out if a course is offered this term or where can I find a list of courses offered at Washington and Lee (WebAdvisor)? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 5.5 - Updated: 9/28/2012 3:44:38 PM - Was this helpful?
How do I share a custom contacts folder with specific people? (link)

From Microsoft

The default Contacts folder in Outlook is created in each Outlook profile. This folder cannot be renamed or deleted. You can create additional contacts folders and these folders can be renamed or deleted. This section includes instructions to share contacts folders that you create.

1. In Contacts, in the Navigation Pane, right-click the contacts folder that you want to share.
NOTE If you are using the Navigation Pane in Minimized view, in Contacts, click Navigation Pane, and then right-click the contacts folder that you want to share.
2. Click Share .
3. In the To box of the sharing invitation, enter the name of the recipient.
4. If you want to, change the Subject.
5. If you want to, grant permissions to the recipient to change your contact items by selecting the Recipient can add, edit, and delete items in this contacts folder check box.
6. In the message body, type any information that you want to include.
7. Click Send.
8. Review the confirmation dialog box, and then, if correct, click OK.

 

Applies To: Staff

Score: 5.0 - Updated: 5/5/2010 3:12:58 PM - Was this helpful?
How do I share my default Contacts folder with specific people? (link)

From Microsoft

The default Contacts folder in Outlook is created in each Outlook profile. This folder cannot be renamed or deleted.
1. In Contacts, in the Navigation Pane, click Share My Contacts folder.
NOTE If you are using the Navigation Pane in Minimized view, in Contacts, click Navigation Pane, and then click Share My Contacts folder.
2. In the To box, enter the name of the recipient for the sharing invitation message.
3. If you want to, you can change the Subject.
4. If you want to, request permission to view the recipient's default Contacts folder. To do so, select the Request permission to view recipient's Contacts folder check box.
NOTE If you want to request access to a contacts folder other than the default Contacts folder, you must send an e-mail message asking for permissions to that particular folder. This option only requests access to the recipient's default Contacts folder.
5. In the message body, type any information that you want to include.
6. Click Send.
7. Review the confirmation dialog box, and then if correct, click OK.

 

Applies To: Staff

Score: 5.0 - Updated: 5/5/2010 3:12:48 PM - Was this helpful?
How do I revoke or change other people's access to my contacts folders? (link)

In Microsoft

At any time, you can change or revoke someone's access permissions to your contacts folders.
1. In Contacts, in the Navigation Pane, right-click the contacts folder for which you want to change permissions.
NOTE If you are using the Navigation Pane in Minimized view, in Contacts, click Navigation Pane, and then right-click the contacts folder for which you want to change access permissions.
2. Click Change Sharing Permissions.
3. Do one of the following:
• Revoke or change access permissions for everyone
1. On the Permissions tab, in the Name box, click Default.
2. Under Permissions, in the Permission Level list, click None to revoke permissions or any of the other options to change permissions.
View descriptions of permission levels
WITH THIS PERMISSION LEVEL (OR ROLE) YOU CAN
Owner Create, read, modify, and delete all items and files, and create subfolders. As the folder owner, you can change the permission levels that other people have for the folder. (Does not apply to delegates.)
Publishing Editor Create, read, modify, and delete all items and files, and create subfolders. (Does not apply to delegates.)
Editor Create, read, modify, and delete all items and files.
Publishing Author Create and read items and files, create subfolders, and modify and delete items and files that you create. (Does not apply to delegates.)
Author Create and read items and files, and modify and delete items and files that you create.
Contributor Create items and files only. The contents of the folder do not appear. (Does not apply to delegates.)
Reviewer Read items and files only.
Custom Perform activities defined by the folder owner. (Does not apply to delegates.)
None You have no permission. You cannot open the folder.
• Revoke or change access permissions for one person
1. On the Permissions tab, in the Name box, click the name of the person whose access permissions you want to change.
2. Under Permissions, in the Permission Level list, click None to revoke permissions or any of the other options to change permissions.
View descriptions of permission levels
WITH THIS PERMISSION LEVEL (OR ROLE) YOU CAN
Owner Create, read, modify, and delete all items and files, and create subfolders. As the folder owner, you can change the permission levels that other people have for the folder. (Does not apply to delegates.)
Publishing Editor Create, read, modify, and delete all items and files, and create subfolders. (Does not apply to delegates.)
Editor Create, read, modify, and delete all items and files.
Publishing Author Create and read items and files, create subfolders, and modify and delete items and files that you create. (Does not apply to delegates.)
Author Create and read items and files, and modify and delete items and files that you create.
Contributor Create items and files only. The contents of the folder do not appear. (Does not apply to delegates.)
Reviewer Read items and files only.
Custom Perform activities defined by the folder owner. (Does not apply to delegates.)
None You have no permission. You cannot open the folder.
3. Repeat step 2 for each person whose access permissions you want to modify.

 

Applies To: Staff

Score: 5.0 - Updated: 5/5/2010 3:12:41 PM - Was this helpful?
Why are some files unavailable in my personal web site? (link)

If you right click on the files that do not work and look at the Security tab under Properties, the read permissions for the WWW user are missing.  This is the account that the web servers use to read the data.  Missing rights is usually caused by moving files between folders of differing security settings.  Within a volume, the file server does not recalculate rights on a move.  These files may have been dragged from elsewhere in the H: drive, and therefore did not receive the read permissions required.  The easiest way to prevent this is to use copy/paste instead of drag or move, since rights are always re-calculated when a file is created. 

 

To fix the existing files: 

1.       right click on the public_html folder

2.       select properties

3.       select security

4.       select advanced

5.       check the box “Replace permission entries on all child objects with entries shown here that apply to child objects”

6.       select OK

7.       select OK

 

This will force all the rights in the public_html folder to be recalculated.

Score: 5.0 - Updated: 6/7/2012 1:38:07 PM - Was this helpful?
How do I add a Contact Group received from someone in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 5.0 - Updated: 8/25/2014 2:18:15 PM - Was this helpful?
How do I export a test or evaluation in Sakai from one course and import it to another? (link)

There are three ways to move a quiz from one Sakai site to another. Here are the three methods:

Method #1

 

  1. Activate the Tests & Quizzes tool in the destination Sakai site.
    (Site Info > Edit Tools > check the box next to "Tests & Quizzes" > Continue > Finish.)
  2. In the old site, go into Tests & Quizzes.
  3. Below the title of the test you want to export, click on the link that says "Export".
  4. In the next screen, make sure that Content Packaging is selected.
  5. Click the Export button.
  6. Click Download.
  7. A browser window will open up with a page full of xml code. Don't worry, that's supposed to happen.
  8. In that window, go to File>Save As and save the file to your desktop. It should be named "exportAssessment.xml" That's fine, no need to change the title unless you want to add, "exportAssessmentChem106.xml" for example.
  9. Click Save.
  10. Go into the destination course.
  11. Tests & Quizzes > Assessments
  12. Click on the Import button
  13. Browse to the exportAssessment.xml file and click Open.
  14. Click Import. Depending on the size of the file, this might take a minute.
  15.  You should now see the imported test listed under Assessments.

 

Method #2 (this method will bring in ALL Tests and Quizzes from an old site)

  1. Activate the Tests & Quizzes tool in the destination Sakai site.
    (Site Info > Edit Tools > check the box next to "Tests & Quizzes" > Continue > Finish.)
  2. In the destination site, go to Site Info > Click on Import from Site > Select "I want to merge my data"
  3. Select the old course that has the test, quiz or survey you want to copy.
  4. Check the box next to Tests & Quizzes.
  5. Click on Import > Finish > Continue
  6. Click on Tests & Quizzes in the left side menu to verify that the test, quiz or survey was merged into the site.

Method #3 (This method creates a question pool that you can access in any of your course sites.)

  1. In the course site that has the assessment you want to copy, go to Tests & Quizzes.
  2. Click on Question Pools
  3. Choose Add New Pool.
  4. Fill in the Pool Name field and Save
  5. Click on Assessments.
  6. Click on the name of the Assessment that has the questions you want. You should now see the contents of the assessment.
  7. For each part in the assessment, on the right-side menu, click on Copy to Pool.
  8. Click on the name of the pool you created for these questions.
  9. Now, in the destination site, Create a new assessment. (Tests & Quizzes > Assessments > Fill in the Title field, and click on Create.)
  10. In the Add Question drop-down box, select Copy from Question Pool.
  11. Click on the name of the pool that has the questions you want.
  12. Check the Copy? checkbox on the right side for every question you want to copy to the new assessment.
  13. Click Copy at the bottom of the screen.

 

 

Applies To: Faculty

Score: 4.3 - Updated: 8/30/2012 11:34:25 AM - Was this helpful?
How do I add Bcc or blind carpon copy to my e-mails? (link)

In a new message, on the Message Options tab, in the Fields group, click Show Bcc.

Score: 4.3 - Updated: 10/1/2010 3:35:44 PM - Was this helpful?
How do I add a BizHub or printer in Windows 7 (faculty/staff)? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.8 - Updated: 9/25/2014 9:40:15 AM - Was this helpful?
How can I show a file directory listing in a folder on my web site? (link)

Open the folder in which you wish to enable file listing.  Create a file named "access.www".  Open that file in notepad or wordpad and paste in the following text and then save:

                        Options +Indexes

                        IndexIgnore *.www

                        IndexOptions FancyIndexing

                        IndexOptions FoldersFirst

                        IndexOptions IgnoreCase

                        IndexOptions NameWidth=*

                        IndexOptions ShowForbidden

Score: 3.8 - Updated: 6/7/2012 3:08:58 PM - Was this helpful?
Where can a student look for a lost file opened from Sakai? (lost file,attachment) (link)

1. Open Internet Explorer.

2. Go up to the gear menu in the upper right and select "Internet Options".

3. On the first page, you'll see a subheading named "Browsing history" and two buttons--hit "Settings".

4. In the new window that pops up, select "View Files" and a file window will open up. There, you can sort by name or size or type (although the name will likely be meaningless, just look for a file of the right type that was edited at or near the right time.

5. DO NOT double-click the file--it will try to open it up from the web, not where you saved it, and may corrupt what you have saved. Select the right file or files, and copy them to the desktop (either drag-and-drop or Ctrl-C and Ctrl-V). There you can open it and resave it properly with the right name.

Applies To: Students

Score: 3.8 - Updated: 9/24/2013 8:12:25 AM - Was this helpful?
How do I add a Personal Directory entry on my NEC phone? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 3.8 - Updated: 2/26/2014 3:14:08 PM - Was this helpful?
How do I add the NEC phone Mobile Client on my iPhone? (link)
( Restricted to authenticated ITS users. )
Score: 3.8 - Updated: 4/30/2014 11:36:39 AM - Was this helpful?
How do I add an email address under "Favorite" for Fax/Scan on the BizHub? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.8 - Updated: 9/17/2015 1:37:16 PM - Was this helpful?
How do I add MY e-mail address on a BizHub so I don’t have to type it in each time I scan something? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff, Students

Score: 3.3 - Updated: 8/22/2014 10:51:38 AM - Was this helpful?
How do I add an address from an address book or a contacts folder in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.3 - Updated: 2/10/2014 10:23:44 AM - Was this helpful?
How do I add a new contact not in contacts folder or address book in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.3 - Updated: 2/10/2014 10:25:38 AM - Was this helpful?
How can I add addresses to my personal contacts list from the Global Address List (GAL)? (link)

1. Open the Global Address List (GAL) by clicking the address book button(looks like a little open book)

2. Search the GAL for the user

3. Highlight the user> right click> click 'Add to Contacts'>

4. At this point you can either click 'Save & Close' and then manually move the contact from your default Contacts address book to your custom book OR you can select the Microsoft icon (top left) select 'Move'>'Copy to Folder'>select your custom address book folder>click OK>close the contact window without saving.

Score: 3.0 - Updated: 9/24/2010 1:43:15 PM - Was this helpful?
How do I add the Active Directory Users and Computers MMC to a Windows 7 Computer? (link)

1. Open the folder: \\maltiris2\SoftwareDelivery\Microsoft\Management Tools

2. Open the appropriate folder and install the MMC

3. Select the Windows Start button and search for "Turn Windows Features On" and open the application.

4. Expand Remote Server Administration tools

5. Open Role Administration Tools

6. Open AD DS and AD LDS Tools

7. Open AD DS Tools

8. Check Active Directory Administrative Center

9. Select OK

Score: 3.0 - Updated: 11/15/2013 12:56:12 PM - Was this helpful?
How do I add a QuickTime video (.mov, .mp4) to my Power Point 2010 presentation? (link)

With PowerPoint 2010, when you have the QuickTime player installed on your computer, you can insert an Apple QuickTime movie (.mov, .mp4) file.

The PowerPoint 2010 64-bit version is not compatible with 32-bit versions of QuickTime or Flash. You must install a 64-bit version of QuickTime or Flash, or a 32-bit version of PowerPoint 2010.

To embed or link to a QuickTime video from your PowerPoint presentation, see Embed a video in your presentation.

Score: 3.0 - Updated: 1/2/2012 1:17:20 PM - Was this helpful?
How do I add an email address on the top "Favorite" screen for Fax/Scan on the BizHub? (link)
( Restricted to authenticated ITS users. )
Score: 3.0 - Updated: 8/22/2014 11:01:36 AM - Was this helpful?
How do I configure Firefox not to require my username and password for every W&L site I access after I've already entered it one time? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 2.7 - Updated: 6/10/2011 11:03:47 AM - Was this helpful?
How do users(staff) speed up managing files using “Open in Explorer” in their SharePoint site through Windows standard interface? (link)
( Restricted to authenticated ITS users. )
Score: 2.5 - Updated: 12/11/2012 10:31:40 AM - Was this helpful?
When off campus, why can't I log into a W&L application web site (like SharePoint) using Internet Explorer? (link)

If one takes a W&L laptop that is in the W&L AD domain off campus and then attaches to a site that is in the IE 'Local Intranet' security zone, the laptop attempts to do pass-through integrated windows login.  However, this requires that the computer has direct access to an AD domain controller, which is blocked in the firewall.  Unfortunately, IE does not gracefully fall back to a username and password prompt in this case.

 

To configure IE to always prompt for a username and password:

1.       Open Internet Explorer

2.       Select “Tools”

3.       Select “Internet Options”

4.       Select “Security”

5.       Select “Local  intranet”

6.       Select “Custom level…”

7.       Scroll all the way to the last option and select “Prompt for user name and password”

8.       Select “OK” to exit both dialog windows

 

To re-configure IE once you are back on campus, follow the same procedure, but in step 7, select “Automatic logon only in Intranet zone”

Score: 2.1 - Updated: 2/28/2011 11:07:37 AM - Was this helpful?
Directory Information for Danielle Lee (link)
Directory Information for Inyeop Lee (link)

Lee, Inyeop    (540) 458-8197
Visiting Assistant Professor of Politics ilee@wlu.edu
Politics Huntley Hall 114

Directory Information for Tiffany Lee (link)
Antivirus Atomic Learning BizHub Box Campus Notices Classrooms Colleague Contacts Creative Cloud Digication Distribution Lists Dream Weaver Email Email Archive Email Clients EOP eportfolio Gnome GPS Ingeniux Internet Explorer iPad Kindle L Drive Lab Macintosh Mail MDID Microsoft Office Office365 Outlook OWA Password phishing Phones Poll Everywhere Poster Printing Projector Pulse RightFax Sakai SCOLA Security SharePoint Software Symantec Sympodium Tegrity VDI WebAdvisor Wireless Zotero