Washington and Lee University
knoWLedgebase
Search the Information Technology Services Knowledge Base:
Fix to MOSS 2007 and Office 2010 problem? (link)
( Restricted to authenticated ITS users. )
Score: 100.0 - Updated: 10/7/2010 2:56:11 PM - Was this helpful?
I lost the document I was working on. Where should I look for it (Office 2010)? (link)

If your computer crashes or the Office 2010 application you are using fails click on "File" > "Options" > " Save" and look for the "Auto Recovery file location". Copy that location and paste in into your Run window (Start > Run in XP Start > Search files and folders in Windows 7).  You can also browse to this location.

If you do not find your document use Search to search for any file that was created during the timeframe you worked on your document. While you work on a document temporary files are created and by opening these files ( .tmp files) with word or wordpad you may find your document.  

Score: 87.1 - Updated: 10/21/2013 5:24:12 PM - Was this helpful?
How to Set Envelope Font Defaults in Microsoft Office Word 2010 (link)

Open Word 2010, click on Mailings tab on the Ribbon:

1.Click on Envelopes
2.Click on Options
3.Under Delivery Address, click on Font
4.Choose desired Font, i.e. Calibri, Regular, Size 12
5.Click on Set As Default and select Yes (Do you want to change the default envelope address font to Calibri, 12pt?)

Then, click on Font under Return Address
Repeat steps 3 to 5.
click on OK, then click on Close.
Save the document.

If the default goes back to +Headings.
Show hidden files then edit the Normal.dot template in
Documents and Settings\user\Application Data\Microsoft\Templates\normal.dot and save. 



 

Score: 80.0 - Updated: 10/4/2013 10:47:21 AM - Was this helpful?
How do I (Student) install the Microsoft Office product on my computer? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 78.6 - Updated: 2/25/2015 11:19:36 AM - Was this helpful?
How do I access a shared mailbox on my PC in Outlook Client after I have been granted access? (link)

Outlook 2010/2013

  1. While logged in to Outlook select File Tab and click on Account Settings.
  2. In the Account Settings window highlight your Microsoft Exchange account and select Change.
  3. In the Change E-mail Account window select the More Settings button.
  4. Navigate to the Advanced tab.
  5. In the ‘Open these additional mailboxes’ display select the ‘Add’ button.
  6. Enter the name of the shared mailbox and select OK.
  7. Select OK again and close all previous windows.
  8. You will now have a permanent link to the shared mailbox in your mail folder hierarchy.
  9. NOTE: Sent Items behavior can be configured in one of two ways. To set the Sent Item configuration, login to the shared mailbox through  OWA, Select Options, Settings, and the  Sent Items tab:
    1.  
      • Sender: Copies the message to the Sent Items folder of the sender only  (set by default)
      • SenderAndFrom: Copies the message to the Sent Items folder of both the sender and the shared mailbox

Applies To: Faculty, Staff

Score: 70.0 - Updated: 2/25/2015 10:19:36 AM - Was this helpful?
Can I get Office on my iPad or iPhone? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 38.3 - Updated: 10/27/2014 3:10:15 PM - Was this helpful?
How to I create a PDF from a Word Document? (link)

1. Open the Word Document.

2. Click on File in the upper Left hand corner.

3. Click on Save As

4. Choose PDF from the Save as type drop down.

5. Name the file and click save.

The PDF will be created in the same folder as the original word document.

Score: 35.0 - Updated: 10/4/2013 10:51:13 AM - Was this helpful?
What free student software is available and how do I install on my computer? (link)

Anti-Virus Software (Windows)

To install anti-virus software on your computer you must first uninstall any other antivirus software you might have before installing ours. Then click on the link Microsoft Security Essentials for Windows 7/Vista/XP and install using Internet Explorer.

Microsoft Office 2010 or 2013 and 2011

Our license agreement with Microsoft provides students with rights to Windows operating system upgrades, Microsoft Office for Windows and MacOS.

  • Students are entitled to upgrade to the latest versions until their graduation then you will have a perpetual license(s) for your installed version.
  • Students that withdraw from the University without graduating must uninstall the Microsoft products acquired through this license agreement.

To install Office on your computer go to http://wlu.onthehub.com and click the "Sign In" link. If you are prompted, provide your W&L username and password. Click on the product you want and Add to Cart.

  • Microsoft downloads are FREE for students.
  • You can order backup discs for your products for $13.95 each.
  • You can order an Extended Access Guarantee for $4.95 which gives you 24 months of access to your download(s) and license key(s).

Complete and confirm your order. Once your order has been placed, you'll receive an e-mail with a link to your downloads. KEEP TRACK OF YOUR PRODUCT KEY(S)
You will be prompted to do a one time installation of Secure Download Manager. Follow the steps on the web page. Check the Download location at the top of the screen and make sure you have sufficient disk space in the Download Location and "Start Download".

If you have questions, please e-mail helpdesk@wlu.edu

Applies To: Students

Score: 35.0 - Updated: 6/6/2013 10:02:03 AM - Was this helpful?
How do I activate my Adobe PDF Toolbar in Word 2010? (link)

Office 2010 applications
    Click the File tab, and then click Option.
    Click Add-Ins on the left side of the dialog box.
    Do one of the following:
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

    Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.
    Restart the Office application.

Score: 28.3 - Updated: 1/27/2015 10:20:20 AM - Was this helpful?
Where can students and employees download Office and antivirus software for their personal computers? (link)

Students can download Office products and antivirus from the Student Software Download page.

Employees can download Office products and antivirus from the Employee Software Downloads page

 

Score: 24.2 - Updated: 9/30/2014 2:20:37 PM - Was this helpful?
What is included with the Office 2007? (link)

Microsoft Office 2007 includes Word, Excel, PowerPoint, and Access.

 

Score: 18.0 - Updated: 4/14/2011 11:03:44 AM - Was this helpful?
Which machines have the Office 2007 Suite? (link)

The Office 2007 Suite is located on the American Paint and the American Saddlebred, and the Morgan images in the Stable.

Score: 15.0 - Updated: 4/14/2011 10:53:39 AM - Was this helpful?
Problem setting my Outlook Out of Office rule. (link)
( Restricted to authenticated ITS users. )

Applies To: Faculty, Staff

Score: 15.0 - Updated: 1/29/2014 3:58:10 PM - Was this helpful?
How do I fix MS Word 2007 crashes? (link)
( Restricted to authenticated ITS users. )
Score: 15.0 - Updated: 9/21/2010 2:15:15 PM - Was this helpful?
How does an office access Grant (server)? (link)
( Restricted to authenticated ITS users. )
Score: 12.0 - Updated: 10/4/2011 4:24:31 PM - Was this helpful?
How do I toast a bagel on the office coffee maker? (link)

First, make sure that each carafe is at least half full. Then cut your bagel in half and wrap each half in a paper towel. Place each half the wrapped bagel face first onto a heating plate on the coffee maker, then place the coffee carafe on top of it. The hotplate will heat the face of the bagel, while the pot heats the top of it. DO NOT LEAVE THE BAGEL UNATTENDED. After two minutes you should test the Bagel for doneness.   

Score: 10.0 - Updated: 5/18/2010 12:58:23 PM - Was this helpful?
What are the new features in OWA 2010? (link)

·         More Web browsers supported (listed below)

·         Conversation view: Conversation view lets you see all messages in a thread, including messages not in the current folder

·         Right-click: More actions have been added to the right-click menus in OWA

·         Messages: Forward an E-mail as an attachment

·         Favorites: Favorites makes it easier to access the folders you use the most

·         For a more complete listing, see the Microsoft article here: OWA 2010 New Features

Score: 10.0 - Updated: 7/9/2013 3:42:40 PM - Was this helpful?
My reply in Outlook 2010 opens in file not message - how do I fix it? (link)

The arrow next to the blue question mark in the top right should be pointing up. 

If it is pointing down you click it to change the direction and view.

Applies To: Faculty, Staff

Score: 8.6 - Updated: 5/1/2012 9:39:40 AM - Was this helpful?
How to rebuild Office database on a Mac? (link)
( Restricted to authenticated ITS users. )
Score: 8.6 - Updated: 9/24/2013 10:33:14 AM - Was this helpful?
I'm in Development office and I can't print on new BizHub? (link)
( Restricted to authenticated ITS users. )
Score: 8.6 - Updated: 8/22/2014 10:52:20 AM - Was this helpful?
Where do I download Box (Box at W&L) for Office 2013? (link)

The download is available on the Box.com website in the article here: https://support.box.com/hc/en-us/articles/203053636#bfo_fi

Score: 8.6 - Updated: 11/14/2014 11:01:33 AM - Was this helpful?
Is Box for Office available for Mac users? (link)

No, unfortunately not. From the Box.com website:

Box for Office is not compatible with the following products:

  • Office 2007 or older
  • Windows XP or older
  • Any version of Office for Mac
    • Unfortunately, the Mac version of Office is not nearly as extensible as the version on Windows, so it is not currently possible for developers to create as rich of an integration.
Score: 8.6 - Updated: 11/14/2014 11:03:48 AM - Was this helpful?
How do I (Student) quit Office365 Service when installing Office 2011? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 7.5 - Updated: 10/21/2014 11:49:47 AM - Was this helpful?
How do I turn off AutoComplete in Outlook 2010? (link)
  1. On the File tab, click Options.
  2. In Options click Mail.
  3. Under Send messages, select or clear the Use Auto-Complete List to suggest names when typing in the To, Cc and Bcc lines check box.

Note: When you type the first letter of a name in the To, CC, and BCC boxes, AutoComplete begins to suggest possible matches based on the names of whom you have sent an item to before.

Score: 7.5 - Updated: 7/24/2013 10:52:07 AM - Was this helpful?
How do I create a PowerPoint 2007 presentation? (link)

After watching this 5 minute video from Microsoft Online, you’ll be creating your first PowerPoint 2007 presentation.

 

Microsoft video

Score: 7.5 - Updated: 6/4/2012 12:51:52 PM - Was this helpful?
How do I convert an old presentation to PowerPoint 2007? (link)

1.  Open the presentation

2.  Click the Office button and choose convert on the drop-down list.

     A dialogue box appears to let you know what a conversion is.

3.  Click OK.

Score: 7.5 - Updated: 6/4/2012 12:51:03 PM - Was this helpful?
How do I spell check in PowerPoint 2007? (link)

1.       Open a PowerPoint presentation

2.       Click Review in the ribbon

3.       Click spelling to open the spelling dialog box

    (it’s very similar to spell check in MS word.)

Score: 7.5 - Updated: 6/4/2012 12:50:24 PM - Was this helpful?
How do I share folders in Outlook 2010? (link)

To share an E-mail folder, in the Navigation Pane, click Mail.

 

· Right-click Mailbox - your name, and then click on Properties.

· On the Permissions Tab, click Add.

· Select the person that you want to give permissions to, and then click Add.

· Select the person's name in the list, and then for Permission Level, select Reviewer.

· Click OK.

· Right-click the folder you want to give the other person permissions to view, and then click  Sharing.

· Click Add.

· Select the other person you want to give permissions to, and then under Add Users, click Add

· Select the person's name in the list, and then for Permission Level, select Reviewer.

Note If you want the person to be able to change items, select Editor.

To share a folder that is not directly beneath Mailbox - user name, like the Inbox, Contacts, Calendar, Notes, or Journal folders, you must do the following on each folder that is higher in the folder tree.

· Right-click the folder, and then click Sharing.

· Click Add.

· Select the other user you want to give permissions to, and then under Add Users, click Add.

· Select the user's name in the list, and then for Permission Level, select None.

· The top folder, Mailbox - Your Name, must be shared to share any folder beneath it.

· The Inbox folder must be shared to share any of the folders beneath it, such as the Prospective clients folder. You can set the Inbox folder permissions to None to prevent others from viewing the contents.

· The Prospective clients folder should have at least Reviewer permissions for other people to view the contents.

Score: 7.5 - Updated: 7/9/2013 5:00:03 PM - Was this helpful?
Where can I find help with Excel 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, SharePoint 2010, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:50:58 PM - Was this helpful?
Where can I find help with Outlook 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: Outlook 2010, Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, SharePoint 2010, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:52:41 PM - Was this helpful?
Where can I find help with SharePoint 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: SharePoint 2010, Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:53:26 PM - Was this helpful?
How do I print files on a Bizhub in an office outside normal business hours? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 6.7 - Updated: 7/30/2014 10:08:14 AM - Was this helpful?
How do I check or change my voicemail on my NEC phone when I am away from my office? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 6.7 - Updated: 6/16/2014 11:29:45 AM - Was this helpful?
How do I animate text or an object in PowerPoint 2007? (link)

In Office PowerPoint 2007, animate text or an object by doing the following:

  1. Select the text or object that you wish to animate.
  2. On the Animations tab at the top, in the Animations group, select the animation effect that you want from the Animate list.

 To apply a custom animation do the following:

  1. Select the text or object that you want to animate.
  2. On the Animations tab, in the Animations group, click Custom Animation.
  3. In the Custom Animation task pane, click Add Effect, and then do one or more of the following:
    • To make the text or object enter with an effect, point to Entrance, and then click an effect.
    • To add an effect, such as a spin effect, to text or an object that is already visible on the slide, point to Emphasis, and then click an effect.
    • To add an effect that makes text or an object leave the slide at some point, point to Exit, and then click an effect.
    • To add an effect that makes text or an object move in a specified pattern, point to Motion Paths, and then click a path.
  4. To specify how the effect is applied to your text or object, right-click the custom animation effect in the Custom Animation list, and then click Effect Options on the shortcut menu.
  5. Do one of the following:
    • To specify settings for text, on the Effect, Timing, and Text Animation tabs, click the options that you want to use to animate the text.
    • To specify settings for an object, on the Effect and Timing tabs, click the options that you want to use to animate the object.

** Effects appear in the Custom Animation list in the order that you add them.

To test your animation: at the bottom of the Custom Animation task pane, click Play

 

Score: 6.0 - Updated: 6/4/2012 12:52:23 PM - Was this helpful?
How do I add transitions between slides in PowerPoint 2007? (link)

In Office PowerPoint 2007, add transitions to slides by doing the following:

  1. On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click the Slides tab.
  2. Select the slide thumbnail of the first slide in the presentation.
  3. Click On the Animations tab at the top, then look for the the Transition To This Slide group, click a slide transition effect that you like.

    To see more transition effects, in the Quick Styles list, scroll down.There are several to choose from.

  4. To change the slide transition speed between the current slide and the next slide, in the Transition To This Slide group, click the arrow next to Transition Speed, and then select the speed that you like.
  5. In the Transition To This Slide group, click Apply to All.
Score: 6.0 - Updated: 6/4/2012 12:45:54 PM - Was this helpful?
How do I save my PowerPoint 2007 presentation to a CD? (link)

Here's a link to a great little 1 minute vidoe from Brainstorm Inc. that explains it all.

Microsoft video on saving presentations in PowerPoint 2007

 

 

 

Score: 6.0 - Updated: 6/4/2012 12:52:02 PM - Was this helpful?
How do I make all of my pictures fill the slides in PowerPoint 2007. (link)

In PowerPoint 2007 , click insert, then click on PhotoAlbum, click insert picture from file/disk, browse to the folder with your pictures, hold the control key and select the pictures you want in your presentation then press insert, under album layout: be sure that "Fit to Slide" is checked, then click Create! If some of your pictures have been cropped and don't fit the slide exactly, you can manually select the individual slide image and manually pull the edges out.

Score: 6.0 - Updated: 6/4/2012 12:48:30 PM - Was this helpful?
How do I add notes to a slide in PowerPoint 2007? (link)

Left click VIEW at the top and select Normal. You need to be in normal view to add notes

 

1. Move to the slide in which you want to add notes.

2. Look at the bottom for the words “click to add notes”

     Click and drag the notes pane border up for more viewable area

3. Click in the “click to add notes” text box.

4. Enter the notes

5. Press Enter to create new paragraphs if needed.

 

Score: 6.0 - Updated: 6/4/2012 12:51:26 PM - Was this helpful?
How do I play sounds with animations in PowerPoint 2010? (link)

Log into Atomic Learning and under PowerPoint 2010 Advanced click on Section G Animation Effects and Transitions.

Score: 6.0 - Updated: 8/8/2013 1:44:56 PM - Was this helpful?
How do you apply a theme to a PowerPoint 2007 presentation? (link)

To apply a theme:

 

1.  Open or create a new presentation in PowerPoint

2.  In the Ribbon / Toolbar, click the Design tab.  In the Themes group, choose  your desired theme.  Hover your mouse over any theme to get a preview. Themes will affect the formatting of colors and fonts of your slides

3.  To see more themes, click the More button.

4.  When you apply a theme to a single blank slide in a new presentation, the theme for a title slide is applied.  Add additional slides by clicking the Home tab in the Ribbon/Toolbar.

Score: 6.0 - Updated: 6/4/2012 12:50:00 PM - Was this helpful?
How do you draw a line or a shape in PowerPoint 2007? (link)

1.  Create a new blank slide or use an existing slide

2.  Click the Insert tab on the toolbar / ribbon

3.  Click the Shapes drop-down arrow to select shapes or type of line

4.  Select a line style from the Lines group

5.  Click the cursor on the slide or page you want to add the line or shape hold the mouse button down and drag the mouse to create the line or shape

Score: 6.0 - Updated: 6/4/2012 12:49:52 PM - Was this helpful?
How Do I Check the Size of my Mailbox Using Outlook 2010? (link)
  • From the File tab, under Info, select Cleanup Tools, then Mailbox Cleanup...
  • Click the View Mailbox Size... button.
  • Select the Server Data tab of the Folder Size window
  • Since 1,000,000 KB = 1 GB, for example if it is displaying 683,462 KB that converts to .68 GB.

    Note:

    Be sure to look at the Server tab, not the Local tab. The size of your folders listed on Local do not count towards your email storage quota, since these files are being stored on your 'local' hard drive.

 

Score: 6.0 - Updated: 7/24/2013 10:58:10 AM - Was this helpful?
How do I undelete a contact in Outlook 2010? (link)

If you did in error it should be in your trash and then you just drag and drop it back into contacts.

If some time has passed follow these steps from Microsoft

  1. With Outlook 2010 open click the File Ribbon tab then click the Options button. 
  2. Click Customize Ribbon
  3. On the right-hand side add a New Group under the Folder main tab. You can rename it after it is created.
  4. Change the “Choose commands from:” to All Commands. Scroll down and select the “Recover Deleted Items…” option then click the “Add > >” button to add this option to your newly created custom group OK.
  5. You will now see your new group and the Recover Deleted Items icon in the Folder tab on all folders.
  6. If you were to click the button you will see that you have access to any purged/shift-deleted items from that folder.
  7. If you use the recover option you will see that your item has now been returned.
Score: 6.0 - Updated: 7/24/2013 11:00:17 AM - Was this helpful?
How do I fix my freezing Start Menu? (link)

Navigate to your C drive.

 

C:\Documents and Settings\All Users\Start Menu (delete “Help Now!” item)

Score: 6.0 - Updated: 6/7/2012 2:41:48 PM - Was this helpful?
Why are some of the menu options in SharePoint 2010 grayed out? (link)

Menu options that are grayed out are not available, and there are many possible reasons why. Items in the list might not be selected, the browser you are using might mean that option is not available (Internet Explorer from a PC is the browser that will provide you the most functionality), you might not have permissions in the site, or the site administrator may have disallowed various options.

Applies To: Faculty, Staff

Score: 6.0 - Updated: 10/28/2012 5:57:22 PM - Was this helpful?
What features in the light version of OWA 2010 are NOT available? (link)

·         Spelling checker

·         Reading pane

·         Notifications and Reminders

·         Weekly calendar views

·         Compose messages by using HTML (only plain text is available in OWA light)

·         Right-click menu

·         Drag-and-drop

·         Resource mailbox management

·         Favorites

·         Share a calendar

·         Open a shared calendar

·         Monthly Calendar vies

·         Conversation view

·         Users can create and edit personal distribution lists

(For a more complete listing, please visit this site: http://support.microsoft.com/kb/2572191)

Score: 6.0 - Updated: 7/9/2013 3:47:41 PM - Was this helpful?
I'm unable to open links in Outlook. What can I do to fix this? (link)
  1. Close Outlook client.
  2. Open Mozilla Firefox and set it as the default browser. Close Mozilla Firefox.
  3. Open Internet Explorer. 
  4. You may be prompted with a pop-up message: 'Do you want to make Internet Explorer the default browser?'
  5. If the pop-up does not appear, in Internet Explorer  > Tools > Internet Options
  6. Click on the Programs Tab and make Internet Explorer the default browser.
  7. Check the box 'Tell me if Internet Explorer is not the default browser.'
  8. Open Outlook. Links will open in Internet Explorer.

Applies To: Faculty, Staff

Score: 6.0 - Updated: 7/12/2013 2:56:58 PM - Was this helpful?
How do you change the background color of a slide in PowerPoint 2007? (link)

In PowerPoint 2007, right-click on the background area of the slide, choose Format Background, click on the icon with the paint bucket and pick a delightful color.

Score: 5.0 - Updated: 6/4/2012 12:52:34 PM - Was this helpful?
How do I make my PowerPoint 2007 slide show continuously loop? (link)

To loop a PowerPoint Slide Show in PowerPoint 2007

  1. Click the Slide Show tab at the top
  2. Click the Set Up Slide Show button.
  3. When the Slide Show dialog box opens, look under the Show options section and check the box beside Loop continuously until 'Esc'
  4. Click OK.
Score: 5.0 - Updated: 6/4/2012 12:47:21 PM - Was this helpful?
How do I print slide notes in PowerPoint 2007? (link)

1. Choose the print command from the Office button menu.

2. In the “Print What” list box choose the “Notes Pages” option.

3. Select the “Print Hidden Slides” check box to print note pages for

    hidden slides if you have hidden slides

4. Click OK or press Enter.

Score: 5.0 - Updated: 6/4/2012 12:51:12 PM - Was this helpful?
How do I insert sound files in my PowerPoint 2010 presentation? (link)

Log into Atomic Learning and under PowerPoint 2010 Advanced click on Section E Adding Audio.

Score: 5.0 - Updated: 8/8/2013 2:30:09 PM - Was this helpful?
How do I create a signature for my e-mail using the Outlook 2010 client? (link)
  1. In Outlook, click on File > Options > Mail.
  2. Click on Signatures.
  3. Click the New button.
  4. Type a name for your signature and click on OK.
  5. In Choose Default Signature:
  6. Select e-mail signature.
  7. Select if you want your signature added to New messages.
  8. Select if you want your signature added to Replies/Forwards.
  9. In Edit Signature, you have serveral options:  Type your signature, insert a picture, insert your business card, or add an hyperlink.
  10. Click on OK to return to your Mail.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/12/2013 2:36:10 PM - Was this helpful?
How do I remove someone from my shared (Outlook 2007) calendar? (link)

In Outlook 2007 you need to click on calendar to activate your calendar.
Right click on the calendar you were sharing and Change Sharing.
Click the name you want to remove and click remove.  Repeat if you share will multiple people.

Be aware that this is a calendar by calendar corrrection if you have multiple calendars.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 6/25/2010 3:18:27 PM - Was this helpful?
How to share a distribution list in Outlook 2010. (link)

1. Open the distribution list (double-click on the list.)

2. Click on Forward Group.

3. Choose As an Outlook Contact.

4. Send the email to the recipient.

For the recipient:

1. Open the email.

2. Click on the email attachment and drag it to the Contacts button on the left side of the Outlook window. Now when you look at your contacts, you should see the distribution list.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 9/24/2010 11:08:27 AM - Was this helpful?
How do I create and print an envelope in Word 2007? (link)

To Create an envelope:

From the Ribbon, select the Mailings tab.
In the Create section, select the Envelopes button.
Under the Envelopes tab, enter the information for the Delivery address.
Enter the information for the Return adress if necessary.
Click Print to print your envelope.

Print will send your envelope to your default printer.
If you have a laser jet the bypass tray will have a diagram of how to place your envelope.
If you have a BizHub the envelope is loaded in the bypass tray with the side to be printed on facing down and the top towards you.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 9/17/2014 5:46:40 PM - Was this helpful?
How do I get the plugin for Junk Mail Reporting in Outlook 2010? (link)

Go to http://www.microsoft.com/en-us/download/details.aspx?id=18275 and download the appropriate plug in for your PC or contact the ITS Information Desk at extension 4357 and ask for someone to help you install it.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/12/2013 1:28:45 PM - Was this helpful?
Where can I find free online tutorials for SharePoint 2010? (link)

http://office2010.microsoft.com/en-us/sharepoint-server-help/take-sharepoint-server-2010-training-at-your-desk-HA101859255.aspx

Microsoft offers several free online tutorials for SharePoint 2010.

https://www.atomiclearning.com/login/wlu

By searching for Sharepoint, after logging into the Atomic Learning site, you can access tutorials broken down by topic.

 

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/29/2013 9:47:25 AM - Was this helpful?
Why can't I use the "Edit in Browser" feature in SharePoint 2010? (link)

If Check-Out and Check-In are enforced on a document library, the "Edit in Browser" feature will not be available. You'll have to open the file in Word, or Excel, depending on the type of file, in order to edit it.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 10/28/2012 5:59:56 PM - Was this helpful?
Inking in PowerPoint 2007's Presenter View to Display Results on the Projector (Problem: How to stop slides from advancing when inking during a presentation) (link)

On PowerPoint 2007, Presenter View is an option under the Slide Show menu. Check the "Use Presenter View" box to enable it.

Presenter View expects your computer to be connected to a projector (or external monitor) where the projector is enabled as an extended desktop. This mode doesn't work if the external display mirrors the laptop display. When giving a presentation, the laptop/tablet's screen shows a small window of the slide content, navigation controls, and notes. The external or projected screen shows the full slide without the notes or navigation.

Enabled in PowerPoint 2007 is a button to ink on the current slide and have the results displayed on the external projector. However, when I tried this it kept advancing to the next slide after inking a stroke. I finally figured out how to work around this problem - select all the slides under "Animations", and disable "On Mouse Click" under "Advance Slide." Of course you can no longer click to advance, but that's not relevant when you have the navigation controls of Presenter View. One other hint: I have to click "apply to all slides" after unchecking "advance on mouse click" in order to get it to stop.

Unfortunately, Presenter View doesn't show mouse movements, so I would have to actually highlight the thing I'm referring to or draw a line to it or something.

Article:
http://www.math.uaa.alaska.edu/~afkjm/techteach/?q=node/38

Score: 4.3 - Updated: 6/4/2012 12:52:49 PM - Was this helpful?
How do I insert, move, or delete page breaks in Excel 2010? (link)

Log into Atomic Learning and under Excel 2010 click on Section G Workbook Views and Page Setup.

  

Score: 4.3 - Updated: 8/8/2013 2:31:20 PM - Was this helpful?
How do I organize, rearrange, or change the order of my slides in PowerPoint 2007? (link)

1.   In a PowerPoint presentation, click View (at the top of your screen in the middle) and then click the Slide Sorter button (at the top left of your screen).

2.   Under the View tab click Zoom to open the Zoom dialog box and then select an amount to zoom to, 100% is the highest.

3.   Click a slide thumbnail and drag it to a location between two slides.  When you move the slide between two slides or to the far right or far left of a slide on a row, you’ll see a vertical line.  Once you release the mouse button, the slide will simply drop into the location of the vertical line.

4.   Click Normal view (top left of your screen) to return to the normal slide view.

 

Score: 4.3 - Updated: 6/4/2012 12:50:12 PM - Was this helpful?
How do I copy an Outlook 2007 Calendar into SharePoint? (link)
  1. Create the new calendar in sharepoint, and link it to your Outlook
  2. Open the source Outlook calendar (either from exchange or as a PST, however you have it).
  3. Go to folder view and open the source calendar
  4. With the source calendar open, go to view menu, current view, and select all appointments.
  5. Hit CTRL-A to select all the appointments, or just get the ones you want.
  6. Drag-and-drop the selected calendar Items to the linked sharepoint calendar
Score: 4.3 - Updated: 7/1/2010 2:00:54 PM - Was this helpful?
How do I turn off desk top alerts using Outlook 2007? (link)

 

Turn Off Alerts

1. On the Tools menu, click Options.

2. On the Preferences tab, click E-mail Options, and then click Advanced E-mail Options.

3. Under When new items arrive in my Inbox, clear the Display a New Mail Desktop Alert (default Inbox only) check box.

Note To suppress other notifications such as playing sounds, changing the mouse pointer, or displaying an envelope icon in the notification area, clear the Play a sound, Briefly change the mouse cursor, or Show an envelope icon in the notification area check box, respectively.

 

Applies To: Faculty, Staff

Score: 4.3 - Updated: 10/1/2010 3:55:50 PM - Was this helpful?
How to share a distribution list in Outlook 2007 (link)

There are two ways to share a Distribution List in Outlook 2007:

METHOD #1:

1.       Open the Distribution List.

2.       Right-click on the name of the distribution list.

3.       Click on Send Full Contact.

4.    Choose In Outlook Format

METHOD #2 :

 

1.       Open the distribution list.

2.       In the menu across the top, choose Send > In Outlook Format.

 

 

Applies To: Faculty, Staff

Score: 4.3 - Updated: 9/24/2010 11:10:42 AM - Was this helpful?
How do I access Enterprise Vault on Outlook 2010? (link)

Please follow the detailed and illustrated instructions in the Related Resources.

Applies To: Faculty, Staff

Score: 4.3 - Updated: 1/14/2011 10:12:38 AM - Was this helpful?
How do I turn off Check In and Check Out on a Document Library in SharePoint 2010? (link)
  • Click on the name of the document library.
  • In the ribbon at the top of the page, choose "Library" under "Library Tools"
  • Select Library Settings (right side of ribbon)
  • Select "Versioning Settings"
  • Scroll to the bottom of the page. Under "Require Check Out", select "No"
  • Click "OK"

 

Score: 4.3 - Updated: 10/29/2012 3:12:31 PM - Was this helpful?
I'm having autofill errors (contact)after migration, what should I do? (NK2edit fix) (link)
( Restricted to authenticated ITS users. )
Score: 4.3 - Updated: 3/18/2013 9:05:51 AM - Was this helpful?
My connection to the Junos Pulse VPN keeps timing out after only a minute or two? How do I fix that? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 3.8 - Updated: 6/5/2014 10:01:32 AM - Was this helpful?
How do I make my contacts folder an Address Book (Outlook 2010)? (link)

To make a personal contacts folder into an address book that is visible when viewing address books, complete the steps below:

  1. In the Navigation Pane, click Contacts.
  2. Under My Contacts, right-click the Contacts folder you want to view in the address book, and then click Properties on the shortcut menu.
  3. Click the Outlook Address Book tab, and make sure that the Show this folder as an e-mail address book check box is selected. If the check box is unavailable, you need to add the Outlook Address Book to your profile (see instructions below).
  4. Click OK.

Now when you open a new message, click the To button, and open the dropdown list of address books, this address book will be listed.

Score: 3.8 - Updated: 7/24/2013 10:57:11 AM - Was this helpful?
My Mac won't connect to WLUsec. How do I fix this? (link)

Your are probably having this problem because your Mac is trying to use an old 802.1x setting. To delete these old settings follow these instructions.

  1. Click on your Apple icon, and go to System Preferences.
  2. In system Preferences click on the Network icon.
  3. Choose the AirPort in the left hand window, and click on the Advanced button in the lower right hand side of the Network window.
  4. In the Advanced window click on the 802.1X tab. At this point you will need to delete the existing user profiles. Click on any that exist in the left hand screen and click on the - (minus) sign beneith them.
  5. Click OK, and connect to WLU and rerun the the Cloudpath installer.

 

 

Score: 3.8 - Updated: 6/7/2012 2:34:38 PM - Was this helpful?
I've been upgraded to Outlook 2010 and I am getting Enterprise Vault errors. What should I do? (link)
( Restricted to authenticated ITS users. )
Score: 3.3 - Updated: 2/15/2013 3:56:14 PM - Was this helpful?
Sending to a contact group in Outlook 2010 didn't send to all members. Why? (link)

Fix: 

     • When in the Contact Folder open the distribution list so that you can see the members.
     • Click on Update Now in the tool bar
     • Click Save & Close

To check that all members will be sent to, create a new message and place the distribution list in the To field, then expand the distribution list and check that all names are listed.

Score: 3.0 - Updated: 8/27/2013 1:52:06 PM - Was this helpful?
How do I add a QuickTime video (.mov, .mp4) to my Power Point 2010 presentation? (link)

With PowerPoint 2010, when you have the QuickTime player installed on your computer, you can insert an Apple QuickTime movie (.mov, .mp4) file.

The PowerPoint 2010 64-bit version is not compatible with 32-bit versions of QuickTime or Flash. You must install a 64-bit version of QuickTime or Flash, or a 32-bit version of PowerPoint 2010.

To embed or link to a QuickTime video from your PowerPoint presentation, see Embed a video in your presentation.

Score: 3.0 - Updated: 1/2/2012 1:17:20 PM - Was this helpful?
Excel formatting of phone/social security columns does not merge to Word - is there a fix? (link)

Word 2007 and Word 2010

  1. Start Word, and then open a new blank document.
  2. Go to Word Options
    • In Word 2007, click the Office Button, and then click Word Options.
    • In Word 2010, click File, and then click Options.
  3. On the Advanced tab, go to the General section.
  4. Click to select the Confirm file format conversion on open check box, and then click OK.
  5. On the Mailings tab, click Start Mail Merge, and then select Step By Step Mail Merge Wizard.
  6. In the Mail Merge task pane, select the type of document that you want to work on, and then click Next.
  7. Under Select starting document, select the starting document that you want to use, and then click Next.
  8. Under Select recipients, click Use an existing list, and then click Browse.
  9. In the Select Data Source dialog box, locate the folder that contains the Excel workbook that you want to use as your data source, select the workbook, and then click Open.
  10. In the Confirm Data Source dialog box, click to select the Show all check box. Click MS Excel Worksheets via DDE (*.xls), and then click OK.
  11. In the Microsoft Excel dialog box, under Named or cell range, select the cell range or worksheet that contains the data that you want to use, and then click OK.
    NOTE: Your data now appears in the Mail Merge Recipients dialog box with the same formatting that appears in the Excel worksheet.
Score: 2.7 - Updated: 7/28/2011 3:12:21 PM - Was this helpful?
When user logs in to check their quarantine queue, they are unable to select a message. The error they receive is that the message does not exist in their queue and they are logged in as the wrong user. The error message suggests they log out and login again, but the problem remains. (link)

From:  DigiTar Support

This is usually caused by the following situation:

1.) The user is logged in as
a@b.com.
2.) In the user's inbox there are two digests, one for
a@b.com and one for c@b.com.
3.) The user is clicking on a message in the
c@b.com digest in their inbox which tries to link them into the Portal directly to that message.
4.) However, since they are logged in as
a@b.com, they have no rights to the message.

To remedy the situation they need to examine the subject line of the digest they are clicking on, and log into the Portal as the user specified in the subject of the digest.

Score: 1.3 - Updated: 3/8/2010 3:20:31 PM - Was this helpful?
Related Resources
Antivirus Atomic Learning BizHub Box Campus Notices Classrooms Colleague Contacts Creative Cloud Digication Distribution Lists Dream Weaver Email Email Archive Email Clients EOP eportfolio Gnome GPS Ingeniux Internet Explorer iPad Kindle L Drive Lab Macintosh Mail MDID Microsoft Office Office365 Outlook OWA Password phishing Phones Poll Everywhere Poster Printing Projector Pulse RightFax Sakai SCOLA Security SharePoint Software Symantec Sympodium Tegrity VDI WebAdvisor Wireless Zotero