Washington and Lee University
knoWLedgebase
Search the Information Technology Services Knowledge Base:
I'm having autofill errors (contact)after migration, what should I do? (NK2edit fix) (link)
( Restricted to authenticated ITS users. )
Score: 78.6 - Updated: 3/18/2013 9:05:51 AM - Was this helpful?
How do I email all the members in a Contacts folder? (link)

Applies to Microsoft Outlook 2007 and 2010

1. Open up a new email message

2. Click on the To... button

3. Click on the down arrow in the box underneath "Address Book"

4. Choose the folder with the contacts you'd like to email (if your personal contact folder is not listed see "How do I make my contacts folder an Address Book?")

5. Select the first name in the list, hold down the shift key, select the last name on the list, click on the To: button again.

6. All of the names should now be in the To: field of the email message. Click OK.

7. Compose and send your message.

 

Applies To: Faculty, Staff

Score: 77.5 - Updated: 7/15/2013 3:47:18 PM - Was this helpful?
How do I print gridlines with an Excel document? (link)

Select the worksheet(s) you want to print.

On the Page Layout tab, in the Sheet Options group, select the Print check box under Gridlines.

This prints the faint gridlines and not the bold table lines.

Score: 76.0 - Updated: 7/8/2011 9:59:42 AM - Was this helpful?
How do I insert, move, or delete page breaks in Excel 2010? (link)

Log into Atomic Learning and under Excel 2010 click on Section G Workbook Views and Page Setup.

  

Score: 74.3 - Updated: 8/8/2013 2:31:20 PM - Was this helpful?
How do I create a Contact Group from scratch in Outlook? (link)

In the Outlook 2010

In Contacts, on the Home tab, in the New group, click New Contact Group.

In the "Name" box, type in the name of the Distribution List, i.e., "Committee Members".

On the Contact Group tab, in the Members group, click Add Members, and then click From Outlook Contacts, From Address Book or New Email Contact

  1. If you are adding a new email contact, enter the information for the person in the Add New Member dialog box.

If you are adding a member from Outlook Contacts or an Address Book, do the following:

  1. In the Address Book drop-down list, click the address book that contains the email addresses that you want to include in your Contact Group.
  2. In the list of names, click the names that you want, and then click Members. You can add names from different address books to the same Contact Group.
  1. Do this for each person whom you want to add to the Contact Group, and then click OK
  2. Click Save & Close in the top left.

The Contact Group is saved in your Contacts folder under the name that you give it.

 

Score: 50.0 - Updated: 2/10/2014 10:20:23 AM - Was this helpful?
How do I add a Contact Group received from someone in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 50.0 - Updated: 8/25/2014 2:18:15 PM - Was this helpful?
I have unwanted mail, what can I do? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 50.0 - Updated: 12/5/2014 1:42:37 PM - Was this helpful?
How do I undelete a contact in Outlook 2010? (link)

If you did in error it should be in your trash and then you just drag and drop it back into contacts.

If some time has passed follow these steps from Microsoft

  1. With Outlook 2010 open click the File Ribbon tab then click the Options button. 
  2. Click Customize Ribbon
  3. On the right-hand side add a New Group under the Folder main tab. You can rename it after it is created.
  4. Change the “Choose commands from:” to All Commands. Scroll down and select the “Recover Deleted Items…” option then click the “Add > >” button to add this option to your newly created custom group OK.
  5. You will now see your new group and the Recover Deleted Items icon in the Folder tab on all folders.
  6. If you were to click the button you will see that you have access to any purged/shift-deleted items from that folder.
  7. If you use the recover option you will see that your item has now been returned.
Score: 47.0 - Updated: 7/24/2013 11:00:17 AM - Was this helpful?
How do I create a Contact Group by copying names from an email message in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 45.0 - Updated: 2/10/2014 10:35:32 AM - Was this helpful?
How do I view names in a Contact Group in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 45.0 - Updated: 2/10/2014 10:38:03 AM - Was this helpful?
How do I create a Contact Group with new names in the Address Book in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 44.0 - Updated: 11/13/2014 11:43:33 AM - Was this helpful?
How do you REMOVE/delete one person from a Contact Group in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 43.6 - Updated: 2/10/2014 10:27:03 AM - Was this helpful?
How do I keep my (student) formatting with Excel chart when printing from my Mac? (link)

Save your Excel chart as a .pdf file.  Then it will hold onto the printing when sent to the BizHub.

Applies To: Students

Score: 42.5 - Updated: 4/6/2012 11:27:38 AM - Was this helpful?
How do I add a new contact not in contacts folder or address book in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 41.7 - Updated: 2/10/2014 10:25:38 AM - Was this helpful?
Sending to a contact group in Outlook 2010 didn't send to all members. Why? (link)

Fix: 

     • When in the Contact Folder open the distribution list so that you can see the members.
     • Click on Update Now in the tool bar
     • Click Save & Close

To check that all members will be sent to, create a new message and place the distribution list in the To field, then expand the distribution list and check that all names are listed.

Score: 41.0 - Updated: 8/27/2013 1:52:06 PM - Was this helpful?
How do I keep my table formatting in Word when transferring it to Excel? (link)

1) In Word, Do a Find->Replace to change all the line breaks to $$$$

  • Find: ^p
  • Replace with: $$$$
  • Click ‘Replace All’

2) Select your table and copy it to Excel

3) In Excel, do a Find-Replace to change all the $$$$ back to line breaks

  • Find: $$$$
  • Replace with: (control-j)
  • Click ‘Replace All’

 

Score: 41.0 - Updated: 4/9/2012 2:44:31 PM - Was this helpful?
How do I share a custom contacts folder with specific people? (link)

From Microsoft

The default Contacts folder in Outlook is created in each Outlook profile. This folder cannot be renamed or deleted. You can create additional contacts folders and these folders can be renamed or deleted. This section includes instructions to share contacts folders that you create.

1. In Contacts, in the Navigation Pane, right-click the contacts folder that you want to share.
NOTE If you are using the Navigation Pane in Minimized view, in Contacts, click Navigation Pane, and then right-click the contacts folder that you want to share.
2. Click Share .
3. In the To box of the sharing invitation, enter the name of the recipient.
4. If you want to, change the Subject.
5. If you want to, grant permissions to the recipient to change your contact items by selecting the Recipient can add, edit, and delete items in this contacts folder check box.
6. In the message body, type any information that you want to include.
7. Click Send.
8. Review the confirmation dialog box, and then, if correct, click OK.

 

Applies To: Staff

Score: 40.0 - Updated: 5/5/2010 3:12:58 PM - Was this helpful?
How do I share my default Contacts folder with specific people? (link)

From Microsoft

The default Contacts folder in Outlook is created in each Outlook profile. This folder cannot be renamed or deleted.
1. In Contacts, in the Navigation Pane, click Share My Contacts folder.
NOTE If you are using the Navigation Pane in Minimized view, in Contacts, click Navigation Pane, and then click Share My Contacts folder.
2. In the To box, enter the name of the recipient for the sharing invitation message.
3. If you want to, you can change the Subject.
4. If you want to, request permission to view the recipient's default Contacts folder. To do so, select the Request permission to view recipient's Contacts folder check box.
NOTE If you want to request access to a contacts folder other than the default Contacts folder, you must send an e-mail message asking for permissions to that particular folder. This option only requests access to the recipient's default Contacts folder.
5. In the message body, type any information that you want to include.
6. Click Send.
7. Review the confirmation dialog box, and then if correct, click OK.

 

Applies To: Staff

Score: 40.0 - Updated: 5/5/2010 3:12:48 PM - Was this helpful?
How do I revoke or change other people's access to my contacts folders? (link)

In Microsoft

At any time, you can change or revoke someone's access permissions to your contacts folders.
1. In Contacts, in the Navigation Pane, right-click the contacts folder for which you want to change permissions.
NOTE If you are using the Navigation Pane in Minimized view, in Contacts, click Navigation Pane, and then right-click the contacts folder for which you want to change access permissions.
2. Click Change Sharing Permissions.
3. Do one of the following:
• Revoke or change access permissions for everyone
1. On the Permissions tab, in the Name box, click Default.
2. Under Permissions, in the Permission Level list, click None to revoke permissions or any of the other options to change permissions.
View descriptions of permission levels
WITH THIS PERMISSION LEVEL (OR ROLE) YOU CAN
Owner Create, read, modify, and delete all items and files, and create subfolders. As the folder owner, you can change the permission levels that other people have for the folder. (Does not apply to delegates.)
Publishing Editor Create, read, modify, and delete all items and files, and create subfolders. (Does not apply to delegates.)
Editor Create, read, modify, and delete all items and files.
Publishing Author Create and read items and files, create subfolders, and modify and delete items and files that you create. (Does not apply to delegates.)
Author Create and read items and files, and modify and delete items and files that you create.
Contributor Create items and files only. The contents of the folder do not appear. (Does not apply to delegates.)
Reviewer Read items and files only.
Custom Perform activities defined by the folder owner. (Does not apply to delegates.)
None You have no permission. You cannot open the folder.
• Revoke or change access permissions for one person
1. On the Permissions tab, in the Name box, click the name of the person whose access permissions you want to change.
2. Under Permissions, in the Permission Level list, click None to revoke permissions or any of the other options to change permissions.
View descriptions of permission levels
WITH THIS PERMISSION LEVEL (OR ROLE) YOU CAN
Owner Create, read, modify, and delete all items and files, and create subfolders. As the folder owner, you can change the permission levels that other people have for the folder. (Does not apply to delegates.)
Publishing Editor Create, read, modify, and delete all items and files, and create subfolders. (Does not apply to delegates.)
Editor Create, read, modify, and delete all items and files.
Publishing Author Create and read items and files, create subfolders, and modify and delete items and files that you create. (Does not apply to delegates.)
Author Create and read items and files, and modify and delete items and files that you create.
Contributor Create items and files only. The contents of the folder do not appear. (Does not apply to delegates.)
Reviewer Read items and files only.
Custom Perform activities defined by the folder owner. (Does not apply to delegates.)
None You have no permission. You cannot open the folder.
3. Repeat step 2 for each person whose access permissions you want to modify.

 

Applies To: Staff

Score: 40.0 - Updated: 5/5/2010 3:12:41 PM - Was this helpful?
How do I add an address from an address book or a contacts folder in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 38.3 - Updated: 2/10/2014 10:23:44 AM - Was this helpful?
Excel formatting of phone/social security columns does not merge to Word - is there a fix? (link)

Word 2007 and Word 2010

  1. Start Word, and then open a new blank document.
  2. Go to Word Options
    • In Word 2007, click the Office Button, and then click Word Options.
    • In Word 2010, click File, and then click Options.
  3. On the Advanced tab, go to the General section.
  4. Click to select the Confirm file format conversion on open check box, and then click OK.
  5. On the Mailings tab, click Start Mail Merge, and then select Step By Step Mail Merge Wizard.
  6. In the Mail Merge task pane, select the type of document that you want to work on, and then click Next.
  7. Under Select starting document, select the starting document that you want to use, and then click Next.
  8. Under Select recipients, click Use an existing list, and then click Browse.
  9. In the Select Data Source dialog box, locate the folder that contains the Excel workbook that you want to use as your data source, select the workbook, and then click Open.
  10. In the Confirm Data Source dialog box, click to select the Show all check box. Click MS Excel Worksheets via DDE (*.xls), and then click OK.
  11. In the Microsoft Excel dialog box, under Named or cell range, select the cell range or worksheet that contains the data that you want to use, and then click OK.
    NOTE: Your data now appears in the Mail Merge Recipients dialog box with the same formatting that appears in the Excel worksheet.
Score: 37.7 - Updated: 7/28/2011 3:12:21 PM - Was this helpful?
How do I edit the information of the members of a distribution list? (link)

You cannot edit the information of members of a distribution list, but there is a workaround:

In Outlook on a PC:

  1. Click on Contacts
  2. Click the New button to create a new Contact
  3. Fill out the Contact information
  4. Click on Save to save the contact
  5. In the File menu, choose File > New > Folder
  6. Name the folder (My Study Abroad Students, for example)
  7. This folder should now appear in the left menu at the very top under "My Contacts"
  8. Now you can click and drag the newly created contact into the folder.
  9. Repeat these steps for all the Contacts you want to add to the folder

 

Score: 35.0 - Updated: 4/12/2010 4:28:14 PM - Was this helpful?
How do I view the names in the header of a message or meeting request in Outlook? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 35.0 - Updated: 2/10/2014 10:39:00 AM - Was this helpful?
How do I create Contact Lists from an Excel chart or received e-mail? (link)

Create a distribution list by copying names from an Excel chart or received e-mail message.   
  
1.If using Excel copy the column.
2.In the message that you want to copy the names from, select the names in the To or Cc box. 
3.Right-click your selection, and then click Copy on the shortcut menu.
4.In Contacts on the Home ribbon New - Click New Contact Group and Name it.
5.On the Contact Group ribbon Members - Click Add Members and select from Outlook Contacts.
6.At the bottom of the Select Members dialog box, in the Members box, right-click and then click Paste on the shortcut menu. 

Note   A member does not need to be in your Address Book in order to be added to the distribution list. The member's name and e-mail address will be included when you copy and paste from the original e-mail message.

7.Click OK.
8.Click Save & Close.

Score: 30.0 - Updated: 8/1/2013 1:49:27 PM - Was this helpful?
When I try to Schedule an Appointment in Outlook, Everyone has "No Information."   (link)
( Restricted to authenticated ITS users. )

Applies To: Faculty, Staff

Score: 23.3 - Updated: 2/4/2014 11:25:06 AM - Was this helpful?
How do I create Distribution Lists from an e-mail I've sent or received? (link)

There's not a direct way from the file menu, but you can do the following to save that group as a distribution list:

 

1. In the e-mail message you want to copy the names from, highlight the names in the To or Cc box.

2. Right-click and select Copy.

 

3. On the File menu, click on the down arrow next to NEW, and then select Distribution List.

 

4.  In the "Name" box, type a name for the distribution list.

 

5. Click "Select Members".

 

6. In the Members field, right-click, choose "Paste" and then OK. 

7. Click the "Save and Close" button to create the distribution list.

 

The first time you send to the distribution list, you will have to click CTRL + K, or the "Check Names" button to make the name of the list auto-complete.

Score: 17.1 - Updated: 9/24/2010 1:49:04 PM - Was this helpful?
Who should I contact for Sakai help? (link)

Contact the Information Desk in Leyburn Library at extension 4357 for basic Sakai questions.

For more in-depth Sakai questions or for training on any of the tools in Sakai please submit a request to help@wlu.edu with the details.

Applies To: Faculty, Staff

Score: 15.0 - Updated: 10/7/2013 2:03:02 PM - Was this helpful?
Can I contact someone about Ingeniux and get training? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 15.0 - Updated: 10/1/2010 2:16:05 PM - Was this helpful?
Who do I contact if I have questions about JSTOR? (link)

Librarian: Dick Grefe (540) 458-8648 grefed@wlu.edu

Score: 15.0 - Updated: 8/8/2013 1:55:20 PM - Was this helpful?
Something is wrong on our site, who do I contact about correcting it? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 12.0 - Updated: 10/1/2010 2:16:28 PM - Was this helpful?
Who do I contact with OMS or COCO questions? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 12.0 - Updated: 4/23/2012 12:12:26 PM - Was this helpful?
How do I create a signature for my e-mail using the Outlook 2010 client? (link)
  1. In Outlook, click on File > Options > Mail.
  2. Click on Signatures.
  3. Click the New button.
  4. Type a name for your signature and click on OK.
  5. In Choose Default Signature:
  6. Select e-mail signature.
  7. Select if you want your signature added to New messages.
  8. Select if you want your signature added to Replies/Forwards.
  9. In Edit Signature, you have serveral options:  Type your signature, insert a picture, insert your business card, or add an hyperlink.
  10. Click on OK to return to your Mail.

Applies To: Faculty, Staff

Score: 10.0 - Updated: 7/12/2013 2:36:10 PM - Was this helpful?
How do I e-mail the students in my class? (link)
  1. You can use the Course Distribution Lists that are available in the Global Address List (GAL) in Outlook or Entourage. The courses are listed alphabetically by discipline. The format is Chem 106_01 Spring 2009-10.
  2. In Sakai, you can use the Announcements tool to send e-mails. Choose High Priority to send e-mail to all participants of the site.
  3. In Sakai, use the EMail Archive tool. You will have to add the EMail Archive tool in the Site Info > Edit Tools screen.
  4. In Sakai, use the Mailtool too. You will have to add the Mailtool tool in the Site Info > Edit Tools screen. Note: The Mailtool has been deprecated by the Sakai Foundation. The tool is no longer supported and may not be included in future releases.
Score: 10.0 - Updated: 3/24/2010 2:32:35 PM - Was this helpful?
How do I create a link in Ingeniux? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 10.0 - Updated: 6/19/2012 11:13:58 AM - Was this helpful?
How do I create new users in MDID? (link)
( Restricted to authenticated ITS users. )
Score: 10.0 - Updated: 9/23/2010 9:19:10 AM - Was this helpful?
How do I do a mail merge? (link)

Mail merges can be done in Word.  If you need assistance please contact the Information Desk at X 4357 or enter a ticket in WebHelpDesk.  See Related Resources if using Word 2010.

Score: 10.0 - Updated: 11/12/2012 11:40:36 AM - Was this helpful?
How do I create anchor link? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 10.0 - Updated: 9/18/2014 11:29:45 AM - Was this helpful?
I create an e-mail with the delay delivery option and get an error (unsent messages in your Outbox...) when closing e-mail for the night. What do I do? (link)

In Outlook 2007 and domain computers, there is a group policy object in place that prevents caching mode.  If a computer is NOT in the domain OR is using Outlook 2010, then that policy does not apply, and by default, cached mode gets turned on. 

 

To turn it off, go to File, Account Settings, Account Settings.  Select her name, hit change.  “Use cached exchange mode” should be unchecked.

Restart Outlook

Score: 7.5 - Updated: 6/13/2011 1:27:59 PM - Was this helpful?
Who do I contact to schedule an event in a room in Elrod Commons? (link)

Contact the building coordinator at ext. 5000

Score: 7.5 - Updated: 10/1/2010 1:58:08 PM - Was this helpful?
What will Micorsoft do if they see a sudden burst of outbound mail from a customer, will they throttle my mail? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 7.5 - Updated: 4/30/2014 11:34:30 AM - Was this helpful?
How are Campus Notice different from Broadcast Mail? (link)

Broadcast Mail is a special e-mail message containing urgent or official information from the University. Anyone at W&L can initiate a Campus Notice; only authorized personnel can send Broadcast Mail.

Score: 7.5 - Updated: 7/19/2012 9:54:20 AM - Was this helpful?
How to I create a PDF from a Word Document? (link)

1. Open the Word Document.

2. Click on File in the upper Left hand corner.

3. Click on Save As

4. Choose PDF from the Save as type drop down.

5. Name the file and click save.

The PDF will be created in the same folder as the original word document.

Score: 7.5 - Updated: 10/4/2013 10:51:13 AM - Was this helpful?
How do I create a PowerPoint 2007 presentation? (link)

After watching this 5 minute video from Microsoft Online, you’ll be creating your first PowerPoint 2007 presentation.

 

Microsoft video

Score: 7.5 - Updated: 6/4/2012 12:51:52 PM - Was this helpful?
What kind of page should I create in Ingeniux? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 7.5 - Updated: 6/19/2012 11:10:56 AM - Was this helpful?
How do I (student) set up my e-mail on my Blackberry? (link)

1.In the email setup application, on the Email Accounts screen, press the Menu key.

2. Click Add Email Account.

3. Click your email account type. (Other if you do not see exchange)
4. Type your email address and password. Click Next.
5. For most types of email addresses, click POP/IMAP (Most common).

Provide the advanced setup information for your email address.

Click Next.

Applies To: Students

Score: 7.5 - Updated: 4/13/2011 4:05:56 PM - Was this helpful?
How do I create an Outlook pst file? (link)
( Restricted to authenticated ITS users. )
Score: 7.5 - Updated: 11/1/2011 3:20:44 PM - Was this helpful?
How do I change my e-mail preferences for Care.com? (link)

In your e-mail from Care.com there is a statement.

"At Care.com, we do not send unsolicited emails. If you no longer want to receive these emails, please modify your group communication preferences."

Log in and adjust your preferences.

Applies To: Faculty, Staff

Score: 7.5 - Updated: 4/30/2012 1:38:06 PM - Was this helpful?
Can I search my Outlook archived mail? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 7.5 - Updated: 4/15/2015 3:06:13 PM - Was this helpful?
How do I tell EOP about a spam that I received in my inbox? (link)

ON a PC or a Mac

ON a PC only

 

Applies To: Faculty, Staff

Score: 7.5 - Updated: 6/3/2014 10:57:15 AM - Was this helpful?
Where can I find help with Excel 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, SharePoint 2010, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:50:58 PM - Was this helpful?
How do I create and send a New Fax with RightFax? (link)

 

  • Log into RightFax and in the url line of your preferred browser enter go.wlu.edu/fax
  • Make sure "Use Windows Authentication" is checked and Click sign in
  • Click on the "New Fax" link to get to the Create/Edit Document page.
  • Under Primary Information all fields marked with a *red asterisk are required
  • Next to "Name," enter the name of the person or department to which you are sending the fax
  • Next to "Destination Type" use the default choice, “Fax Number,” to send a fax
  • Next to "Destination," type the destination fax number.
    • For on-campus fax numbers, use four digits only.
    • For an off-campus local fax number, dial 9 then the 7 digit number. For example: 95555555.
      • Don’t include hyphens or other non-numeric characters.
    • For an off-campus long distance fax number, dial 9 then 1 and the number. For example: 915555555555.
      • Don’t include hyphens or other non-numeric characters.
  • All other “To” fields are optional – complete as needed.
  • A cover sheet is automatically included in your fax. Type in any notes for the cover sheet in "Cover Sheet Notes".
Score: 7.5 - Updated: 3/2/2015 3:27:16 PM - Was this helpful?
In the UC Client for the NEC phone it said my first contact was calling, but it was someone else? (link)
( Restricted to authenticated ITS users. )
Score: 6.7 - Updated: 5/30/2014 9:30:22 AM - Was this helpful?
How do I use course distribution lists in Outlook? (link)
Lists are created at the beginning of each term, and are available in the Outlook address book. Search for them as you would any name. Courses are listed alphabetically, by discipline.
 
So, for instance, if looking for a Philosophy course distribution list using the Outlook client, type "Phil" in the "To" line, then click the "Check Names" button (or press Ctrl-K). Scroll until you find the Philosophy courses.
Score: 6.0 - Updated: 7/15/2013 3:46:20 PM - Was this helpful?
What is the URL for accessing my e-mail(Faculty/Staff)? (link)
Staff and faculty can go to https://owa.wlu.edu to log into e-mail from a web browser.

Score: 6.0 - Updated: 10/2/2013 11:37:29 AM - Was this helpful?
How do I create a project site in Sakai? (link)

In Sakai:

  1. Go to the My Workspace tab.
  2. Click on Worksite Setup.
  3. Click New.
  4. Choose Project Site (not Portfolio Site)
  5. Click Continue
  6. Give your site a title.
  7. Click Continue
  8. Choose the tools that you would like to use in your project site.
  9. Click Continue twice
  10. Click Create Site
Score: 6.0 - Updated: 10/7/2013 2:30:35 PM - Was this helpful?
How do I view the members of a Contacts folder on my Blackberry? (link)

On your Blackberry, if you just want to see the members of a particular folder and not all of your Contacts:


1. In the Address Book > Click on the Blackberry button > Choose "Filter" from the list

2. You should see the Contacts Folder names you've created.

3. If you select to filter on that folder, you will see only the names in that folder.

4. To undo a filter and see all of your Contacts, repeat the process but uncheck the box in front of the folder name.

Score: 6.0 - Updated: 7/15/2013 2:12:24 PM - Was this helpful?
How do I export grades from the Sakai gradebook so that I can look at them in Excel? (link)

In the Sakai site:

1. Go to Gradebook

2. All grades (it's in the light gray bar near the top of the screen)

3. Export Gradebook (a button to the right of the screen)

Applies To: Faculty

Score: 6.0 - Updated: 10/1/2010 2:55:41 PM - Was this helpful?
How do I create a phonemail distribution list? (link)

PhoneMail allow you to send a single message to a list of extensions through the Pesonal Distribution List feature. You are limited to 10 extensions per Distribution List and you may have up to 5 different lists. Use the following instructions to create a Distribution List and to send a message.

Access your PhoneMail box Press 9 (mailbox options) Press 1 (distribution lists) Press 1 (create) (PhoneMail will assign a D-List number) When prompted, enter the extension of the first person you want on the list and press # Repeat previous step for other entries (up to 10) Press # when you complete your entries Hang up

Be sure to write down the number of your distrubtion list along with the extensions included in that list.

To send a Message to a Distribution List(s): Access your PhoneMail box Press 1 (record) When prompted, record your message then press * #. Dial the D-List number and press # Repeat previous step for additional D-Lists Press # when done.

Applies To: Students

Score: 6.0 - Updated: 10/4/2010 9:01:26 AM - Was this helpful?
How do I create a personal group in Office365 (students)? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 6.0 - Updated: 1/9/2015 9:41:19 AM - Was this helpful?
How do I create a public group in Office365 (students)? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 6.0 - Updated: 1/9/2015 9:38:44 AM - Was this helpful?
I can’t access my archived e-mail (evault). Is there something I can do? (link)

Browse to this location: \\maltiris2\SoftwareDelivery\Symantec\EVault Plug-in and install EVClient_en.msi

 

If you still are unable to acces your archieved e-mails, call the Information Desk at x4357 or send an email to help@wlu.edu giving us the details and we will contact you.

Applies To: Faculty, Staff

Score: 6.0 - Updated: 11/22/2011 2:56:48 PM - Was this helpful?
Can I do an e-mail (Outlook) merge form letter? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 6.0 - Updated: 7/12/2013 2:52:09 PM - Was this helpful?
How many parties can I contact with the conference (teleconference)phone in Leyburn Library? (link)

A conference call allows up to eight parties in a conversation.

Score: 5.5 - Updated: 10/1/2010 2:53:01 PM - Was this helpful?
Is there a way to view the department in address books? (link)

When searching the Global Address List (GAL), click on the Advanced Find link. This allows you to enter search criteria in one or more fields including Department and Title.  

Note that the search has to match starting with the first word. Searching on "Library" in the Department field does not work because the department name is "University Library".

This advanced find capability is not available for personal contact lists/address books. With these, though, in your Contacts view you can display the Department column and sort by that.

Score: 5.0 - Updated: 6/14/2012 10:21:57 AM - Was this helpful?
What is the size limit for distribution lists in Exchange? (link)

The maximum number of names that you can include in a distribution list depends on the size of the contact files (for each contact) themselves. There are no hard and fast rules but in general, a distribution list can contain between 50-70 names and e-mail addresses. A maximum number of e-mail addressees, with minimum contact file size, is approximately 125, and this can include other distribution lists.

Score: 5.0 - Updated: 9/24/2010 1:57:32 PM - Was this helpful?
How do I forward an e-mail as an attachment using the full Outlook client? (link)
  • In Outlook, open up the message (sent or received).
  • In the Message tab at the top of the open E-mail, click on More and select Forward as Attachment.
  • Enter the person’s E-mail address to forward the E-mail as an attachment and send.
Score: 5.0 - Updated: 7/12/2013 11:13:58 AM - Was this helpful?
How do I create and print an envelope in Word 2007? (link)

To Create an envelope:

From the Ribbon, select the Mailings tab.
In the Create section, select the Envelopes button.
Under the Envelopes tab, enter the information for the Delivery address.
Enter the information for the Return adress if necessary.
Click Print to print your envelope.

Print will send your envelope to your default printer.
If you have a laser jet the bypass tray will have a diagram of how to place your envelope.
If you have a BizHub the envelope is loaded in the bypass tray with the side to be printed on facing down and the top towards you.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 9/17/2014 5:46:40 PM - Was this helpful?
I’m getting bounce backs on a previously good e-mail address, what should I do? (link)

Sometimes you will get a bounce back from an e-mail address that you have used before. Please forward as an attachment the bounce back to mtrimmer@wlu.edu.  If it is determined that there is an invalid address that has gotten into your auto-complete address list you will need to remove the invalid address and manually enter correct address.

 

To remove the bad address you will need to remove the Name@address.com entry in you auto-complete list (the list of address that come up when you start typing in the To field). To remove the entry start typing “N” in the To field of a new message, use the arrow keys to move up and down the list until Name@address.com is highlighted, and press the Delete key.

 

After this you can manually type the address once and it will then again be in you auto-complete list, this time with the correct address.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 1/7/2011 10:51:35 AM - Was this helpful?
How do I create a web page in iWeb '11? (link)

Apple has great tutorials on their site.  Please click here to find out more about iWeb.

Score: 5.0 - Updated: 4/5/2011 11:38:49 AM - Was this helpful?
How do I create or update a job ticket in WebHelpDesk via email? (link)

Technology work request tickets can be created simply by emailing your request to helpdesk@wlu.edu from a W&L email address. Your request will automatically be turned into a request ticket, and you will be sent a ticket confirmation.

You can reply to that email to update the job with further details, or simply send a new email to helpdesk@wlu.edu with the subject line Ticket your ticket number . (E.g. Ticket 12345) and your update in the body of the email.

Applies To: Faculty, Staff, Students

Score: 5.0 - Updated: 7/15/2013 3:30:11 PM - Was this helpful?
I copied data from Excel into Word and it wants to update the link, what do I do? (link)

First select the entire document by clicking Control A.

Then click Control/Shift/F9 and it will remove all links.

Save the document.

Score: 5.0 - Updated: 8/3/2012 12:50:57 PM - Was this helpful?
How do I get the plugin for Junk Mail Reporting in Outlook 2010? (link)

Go to http://www.microsoft.com/en-us/download/details.aspx?id=18275 and download the appropriate plug in for your PC or contact the ITS Information Desk at extension 4357 and ask for someone to help you install it.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/12/2013 1:28:45 PM - Was this helpful?
How do I create and send a New Fax with RightFax to an international number? (link)
( Restricted to authenticated ITS users. )
Score: 5.0 - Updated: 5/6/2014 10:41:20 AM - Was this helpful?
Can an Outlook mail merged email from Word be sent on behalf of someone else? (link)
( Restricted to authenticated ITS users. )
Score: 5.0 - Updated: 8/26/2014 11:10:31 AM - Was this helpful?
How to Create a PaperCut Scheduled Report for Monthly Detail. (link)
( Restricted to authenticated ITS users. )
Score: 5.0 - Updated: 10/9/2014 2:35:20 PM - Was this helpful?
I'm a student and my mail server of m.outlook.com stopped working, what do I use? (link)

Microsoft has now changed the server to outlook.office365.com for mobile/POP/IMAP.

Applies To: Students

Score: 5.0 - Updated: 6/2/2015 10:14:07 AM - Was this helpful?
Can I get an exported list of all contacts at W&L that I can import into my personal address book in another mail client (Thunderbird, Gmail, etc.)? (link)

We do not provide copies of the address list for two primary reasons. 1 - it becomes a nightmare to troubleshoot issues as more and more out-of-date address lists are in use, 2 - if a machine holding these addresses gets infected with a virus that uses or collects addresses then our whole address list would be compromised.

Score: 4.3 - Updated: 6/14/2012 10:12:31 AM - Was this helpful?
How do I restore my deleted contacts or distribution list in Outlook? (link)

Deleted contacts and distribution lists end up in the Deleted Items folder but the Deleted Items folder is normally sorted by the date the item was received. Because of this, deleted contacts and distribution lists are not easily found.

To easily find the deleted contacts and distributions lists start by opening the Deleted Items folder. Point the mouse at the column header that says "Arrange By". Click on this column header if "Show in Groups" does not have a check mark by it then select it. Next click "Arrange By" again and select "Type". Now the items are sorted by type, and you can hide all of a given type by clicking the triangle icon at the left of the type name. When you hide the other types, it will be easy to find any deleted contacts. Click on the triangle icon at left of the Contacts header if you don't see the individual deleted contacts. Then find the lost one and drag it back into your Contacts folder.

To return the Deleted Items folder to the default view click the "Arrange By" header and select "Date". Click again to disable "Show in Groups" if you would not liked them grouped.

Score: 4.3 - Updated: 8/27/2013 1:47:07 PM - Was this helpful?
How do I get my mail into Outlook 2011 on my Mac? (link)

We are just starting on these instructions.  Please let us know of additions/corrections.

In Outlook 2011 you need to go to mail preferences and add an exchange account.

User name is full e-mail address with password.

When prompted say always allow.

Server is pod51000.outlook.com

 

Applies To: Students

Score: 4.3 - Updated: 2/16/2011 11:41:29 AM - Was this helpful?
How long do I have access to e-mail after leaving the University? (Faculty/Staff) (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 4.3 - Updated: 7/12/2013 2:35:42 PM - Was this helpful?
How do I view Received Calls on my NEC phone? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 4.3 - Updated: 2/21/2014 9:05:52 AM - Was this helpful?
How do I make my contacts folder an Address Book (Outlook 2010)? (link)

To make a personal contacts folder into an address book that is visible when viewing address books, complete the steps below:

  1. In the Navigation Pane, click Contacts.
  2. Under My Contacts, right-click the Contacts folder you want to view in the address book, and then click Properties on the shortcut menu.
  3. Click the Outlook Address Book tab, and make sure that the Show this folder as an e-mail address book check box is selected. If the check box is unavailable, you need to add the Outlook Address Book to your profile (see instructions below).
  4. Click OK.

Now when you open a new message, click the To button, and open the dropdown list of address books, this address book will be listed.

Score: 3.8 - Updated: 7/24/2013 10:57:11 AM - Was this helpful?
I have an Error 0x8004920a when trying to access mail.wlu.edu through FireFox or Safari. (link)

This error occurs sometimes when using Firefox or Safari to access your Outlook Live account. Here's how to fix the problem:

In Firefox, go to tools, options, then click the privacy tab and click "remove individual cookies".  Then search for outlook and delete all OUTLOOK.COM cookies.  It should now work.  This method may vary in different browsers and versions of firefox.

In Safari, go Preferences/Security/Show Cookies and delete all OUTLOOK.COM cookies.

*Do NOTdelete ALL Cookies - just the outlook.com ones!*

Applies To: Students

Score: 3.8 - Updated: 9/10/2010 3:18:07 PM - Was this helpful?
How do I clear out an invalid (bad) e-mail address from my auto-complete? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.8 - Updated: 7/6/2011 11:20:45 AM - Was this helpful?
How do I delete/empty trash/deleted folder on exit from mail in Outlook? (link)

In Outlook 2007,  Click File > Options: Other (tab) and check the little box that indicates it will delete messages on Exit.

In Outlook 2010/2013, Click File > Options > Advanced and under "Outlook Start & Exit" check "Empty Deleted Items Folder When Exiting Outlook".

 

Score: 3.8 - Updated: 8/11/2014 11:51:05 AM - Was this helpful?
How do I send an e-mail attachment with the Tegrity link out of Sakai to a trusted viewer? (link)

Open up the Tegrity link from Sakai
Open the Session List and click the session you want to send
At the bottom you will see an Actions drop down menu (if not maximize the window)
Under Class Actions Click Get Class Link

Note ** UNCHECK the "Do not allow anonymous user ..." box
If you don’t the user will HAVE to log into Sakai

Copy the URL and send via e-mail to TRUSTED user

 

Score: 3.8 - Updated: 4/12/2012 10:26:58 AM - Was this helpful?
Pictures are displaying as boxes in incoming mail in Outlook. What settings can I change? (link)

This is from an on-line forum...

Outlook does not download any pictures by default for HTML emails. Now this is nothing new, but what is different is that Outlook 2010 has added another layer of security around the pictures. In 2010 to enable images for HTML:

  1. Click on the new "File" tab
  2. Click on "Options"
  3. Click on "Trust Center"
  4. Clicn on "Trust Center Settings"
  5. Uncheck the "Don't download pictures automatically in HTML e-mail messages or RSS items" check box
  6. Click the OK button
  7. Exit Outlook 2010
  8. Close all your applications and save your work.
  9. Restart the computer.

Applies To: Faculty, Staff

Score: 3.8 - Updated: 7/12/2013 12:06:38 PM - Was this helpful?
How do I add MY e-mail address on a BizHub so I don’t have to type it in each time I scan something? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff, Students

Score: 3.3 - Updated: 8/22/2014 10:51:38 AM - Was this helpful?
How do I delete calls (missed/received/dialed) on my NEC phone? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.3 - Updated: 8/14/2014 10:55:08 AM - Was this helpful?
How can I add addresses to my personal contacts list from the Global Address List (GAL)? (link)

1. Open the Global Address List (GAL) by clicking the address book button(looks like a little open book)

2. Search the GAL for the user

3. Highlight the user> right click> click 'Add to Contacts'>

4. At this point you can either click 'Save & Close' and then manually move the contact from your default Contacts address book to your custom book OR you can select the Microsoft icon (top left) select 'Move'>'Copy to Folder'>select your custom address book folder>click OK>close the contact window without saving.

Score: 3.0 - Updated: 9/24/2010 1:43:15 PM - Was this helpful?
How do I access my faculty or staff W&L email, calendar and contacts from my iPhone, iPod Touch or iPad? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 2.7 - Updated: 2/15/2013 1:40:21 PM - Was this helpful?
I don't have the current class groups in my Outlook address book on my Mac what should I do? (link)
( Restricted to authenticated ITS users. )
Score: 2.1 - Updated: 1/28/2013 10:24:37 AM - Was this helpful?
Directory Information for Clyde Hart (link)
Related Resources
Antivirus Atomic Learning BizHub Box Campus Notices Classrooms Colleague Contacts Creative Cloud Digication Distribution Lists Dream Weaver Email Email Archive Email Clients EOP eportfolio Gnome GPS Ingeniux Internet Explorer iPad Kindle L Drive Lab Macintosh Mail MDID Microsoft Office Office365 Outlook OWA Password phishing Phones Poll Everywhere Poster Printing Projector Pulse RightFax Sakai SCOLA Security SharePoint Software Symantec Sympodium Tegrity VDI WebAdvisor Wireless Zotero