Washington and Lee University
knoWLedgebase
Search the Information Technology Services Knowledge Base:
How do I fix MS Word 2007 crashes? (link)
( Restricted to authenticated ITS users. )
Score: 100.0 - Updated: 9/21/2010 2:15:15 PM - Was this helpful?
How do I convert (open) a Word Perfect (.wpd) to Word? (link)

Save the Word Perfect or .wpd document and save to your desktop.

Open Word.

Open the document with the .wpd extension located on your desktop.

The converter will run and you Save document as a Word document.

There maybe formatting that needs to be updated. 

Score: 80.0 - Updated: 7/26/2010 9:34:08 AM - Was this helpful?
How do I create and print an envelope in Word 2007? (link)

To Create an envelope:

From the Ribbon, select the Mailings tab.
In the Create section, select the Envelopes button.
Under the Envelopes tab, enter the information for the Delivery address.
Enter the information for the Return adress if necessary.
Click Print to print your envelope.

Print will send your envelope to your default printer.
If you have a laser jet the bypass tray will have a diagram of how to place your envelope.
If you have a BizHub the envelope is loaded in the bypass tray with the side to be printed on facing down and the top towards you.

Applies To: Faculty, Staff

Score: 80.0 - Updated: 9/17/2014 5:46:40 PM - Was this helpful?
How do I center a label in Word? (link)

Open up your label form.
On the Home Ribbon under Paragraph click Center.
Ctrl A to select all the cells.
In the top left cell right click in the blue.
Click Center.
Save this as a template named label number form - for example 5660form.doc.

Score: 80.0 - Updated: 10/4/2013 10:55:07 AM - Was this helpful?
My envelopes in Word are double spaced what do I do? (link)

View the screen shot that shows how to go to  HOME > Change Styles > Select Word 2003, then single spacing is restored, even for envelopes, within the Mailings feature.

 

 

Score: 77.5 - Updated: 6/30/2011 2:07:36 PM - Was this helpful?
Word won't save as a pdf, what can I do? (link)
( Restricted to authenticated ITS users. )
Score: 76.0 - Updated: 9/27/2013 9:16:23 AM - Was this helpful?
Can I print both Portrait and Landscape in the same Word document? (link)

Yes you can print both in the same document.

Under the Page Layout Ribbon you have the Orientation and Breaks options.

When you get to where you want the next Orientation you click on Breaks and Select Next Page and then change the Orientation.

You can do this throughout the document.

 

Score: 75.0 - Updated: 4/13/2011 4:40:55 PM - Was this helpful?
I copied data from Excel into Word and it wants to update the link, what do I do? (link)

First select the entire document by clicking Control A.

Then click Control/Shift/F9 and it will remove all links.

Save the document.

Score: 75.0 - Updated: 8/3/2012 12:50:57 PM - Was this helpful?
How do I convert footnotes to endnotes in Word 2011 on a Mac? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 73.8 - Updated: 2/26/2013 10:08:05 AM - Was this helpful?
How do I convert a document saved in Apple Pages to a Microsoft Word document? (link)

In Pages, Click File, Export, and choose Word for the file format.

NOTE:  Students must export to Word format in order for many of their professors to be able to open their documents.

Score: 73.3 - Updated: 9/20/2010 2:16:19 PM - Was this helpful?
How do I do a mail merge? (link)

Mail merges can be done in Word.  If you need assistance please contact the Information Desk at X 4357 or enter a ticket in WebHelpDesk.  See Related Resources if using Word 2010.

Score: 70.0 - Updated: 11/12/2012 11:40:36 AM - Was this helpful?
How do I keep my table formatting in Word when transferring it to Excel? (link)

1) In Word, Do a Find->Replace to change all the line breaks to $$$$

  • Find: ^p
  • Replace with: $$$$
  • Click ‘Replace All’

2) Select your table and copy it to Excel

3) In Excel, do a Find-Replace to change all the $$$$ back to line breaks

  • Find: $$$$
  • Replace with: (control-j)
  • Click ‘Replace All’

 

Score: 41.0 - Updated: 4/9/2012 2:44:31 PM - Was this helpful?
Excel formatting of phone/social security columns does not merge to Word - is there a fix? (link)

Word 2007 and Word 2010

  1. Start Word, and then open a new blank document.
  2. Go to Word Options
    • In Word 2007, click the Office Button, and then click Word Options.
    • In Word 2010, click File, and then click Options.
  3. On the Advanced tab, go to the General section.
  4. Click to select the Confirm file format conversion on open check box, and then click OK.
  5. On the Mailings tab, click Start Mail Merge, and then select Step By Step Mail Merge Wizard.
  6. In the Mail Merge task pane, select the type of document that you want to work on, and then click Next.
  7. Under Select starting document, select the starting document that you want to use, and then click Next.
  8. Under Select recipients, click Use an existing list, and then click Browse.
  9. In the Select Data Source dialog box, locate the folder that contains the Excel workbook that you want to use as your data source, select the workbook, and then click Open.
  10. In the Confirm Data Source dialog box, click to select the Show all check box. Click MS Excel Worksheets via DDE (*.xls), and then click OK.
  11. In the Microsoft Excel dialog box, under Named or cell range, select the cell range or worksheet that contains the data that you want to use, and then click OK.
    NOTE: Your data now appears in the Mail Merge Recipients dialog box with the same formatting that appears in the Excel worksheet.
Score: 40.5 - Updated: 7/28/2011 3:12:21 PM - Was this helpful?
How do I activate my Adobe PDF Toolbar in Word 2010? (link)

Office 2010 applications
    Click the File tab, and then click Option.
    Click Add-Ins on the left side of the dialog box.
    Do one of the following:
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

    Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.
    Restart the Office application.

Score: 28.3 - Updated: 1/27/2015 10:20:20 AM - Was this helpful?
Fix to MOSS 2007 and Office 2010 problem? (link)
( Restricted to authenticated ITS users. )
Score: 7.5 - Updated: 10/7/2010 2:56:11 PM - Was this helpful?
How to I create a PDF from a Word Document? (link)

1. Open the Word Document.

2. Click on File in the upper Left hand corner.

3. Click on Save As

4. Choose PDF from the Save as type drop down.

5. Name the file and click save.

The PDF will be created in the same folder as the original word document.

Score: 7.5 - Updated: 10/4/2013 10:51:13 AM - Was this helpful?
How do I create a PowerPoint 2007 presentation? (link)

After watching this 5 minute video from Microsoft Online, you’ll be creating your first PowerPoint 2007 presentation.

 

Microsoft video

Score: 7.5 - Updated: 6/4/2012 12:51:52 PM - Was this helpful?
How do I convert an old presentation to PowerPoint 2007? (link)

1.  Open the presentation

2.  Click the Office button and choose convert on the drop-down list.

     A dialogue box appears to let you know what a conversion is.

3.  Click OK.

Score: 7.5 - Updated: 6/4/2012 12:51:03 PM - Was this helpful?
How do I spell check in PowerPoint 2007? (link)

1.       Open a PowerPoint presentation

2.       Click Review in the ribbon

3.       Click spelling to open the spelling dialog box

    (it’s very similar to spell check in MS word.)

Score: 7.5 - Updated: 6/4/2012 12:50:24 PM - Was this helpful?
How do I animate text or an object in PowerPoint 2007? (link)

In Office PowerPoint 2007, animate text or an object by doing the following:

  1. Select the text or object that you wish to animate.
  2. On the Animations tab at the top, in the Animations group, select the animation effect that you want from the Animate list.

 To apply a custom animation do the following:

  1. Select the text or object that you want to animate.
  2. On the Animations tab, in the Animations group, click Custom Animation.
  3. In the Custom Animation task pane, click Add Effect, and then do one or more of the following:
    • To make the text or object enter with an effect, point to Entrance, and then click an effect.
    • To add an effect, such as a spin effect, to text or an object that is already visible on the slide, point to Emphasis, and then click an effect.
    • To add an effect that makes text or an object leave the slide at some point, point to Exit, and then click an effect.
    • To add an effect that makes text or an object move in a specified pattern, point to Motion Paths, and then click a path.
  4. To specify how the effect is applied to your text or object, right-click the custom animation effect in the Custom Animation list, and then click Effect Options on the shortcut menu.
  5. Do one of the following:
    • To specify settings for text, on the Effect, Timing, and Text Animation tabs, click the options that you want to use to animate the text.
    • To specify settings for an object, on the Effect and Timing tabs, click the options that you want to use to animate the object.

** Effects appear in the Custom Animation list in the order that you add them.

To test your animation: at the bottom of the Custom Animation task pane, click Play

 

Score: 6.0 - Updated: 6/4/2012 12:52:23 PM - Was this helpful?
How do I add transitions between slides in PowerPoint 2007? (link)

In Office PowerPoint 2007, add transitions to slides by doing the following:

  1. On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click the Slides tab.
  2. Select the slide thumbnail of the first slide in the presentation.
  3. Click On the Animations tab at the top, then look for the the Transition To This Slide group, click a slide transition effect that you like.

    To see more transition effects, in the Quick Styles list, scroll down.There are several to choose from.

  4. To change the slide transition speed between the current slide and the next slide, in the Transition To This Slide group, click the arrow next to Transition Speed, and then select the speed that you like.
  5. In the Transition To This Slide group, click Apply to All.
Score: 6.0 - Updated: 6/4/2012 12:45:54 PM - Was this helpful?
How do I save my PowerPoint 2007 presentation to a CD? (link)

Here's a link to a great little 1 minute vidoe from Brainstorm Inc. that explains it all.

Microsoft video on saving presentations in PowerPoint 2007

 

 

 

Score: 6.0 - Updated: 6/4/2012 12:52:02 PM - Was this helpful?
How do I make all of my pictures fill the slides in PowerPoint 2007. (link)

In PowerPoint 2007 , click insert, then click on PhotoAlbum, click insert picture from file/disk, browse to the folder with your pictures, hold the control key and select the pictures you want in your presentation then press insert, under album layout: be sure that "Fit to Slide" is checked, then click Create! If some of your pictures have been cropped and don't fit the slide exactly, you can manually select the individual slide image and manually pull the edges out.

Score: 6.0 - Updated: 6/4/2012 12:48:30 PM - Was this helpful?
How do I add notes to a slide in PowerPoint 2007? (link)

Left click VIEW at the top and select Normal. You need to be in normal view to add notes

 

1. Move to the slide in which you want to add notes.

2. Look at the bottom for the words “click to add notes”

     Click and drag the notes pane border up for more viewable area

3. Click in the “click to add notes” text box.

4. Enter the notes

5. Press Enter to create new paragraphs if needed.

 

Score: 6.0 - Updated: 6/4/2012 12:51:26 PM - Was this helpful?
How do you apply a theme to a PowerPoint 2007 presentation? (link)

To apply a theme:

 

1.  Open or create a new presentation in PowerPoint

2.  In the Ribbon / Toolbar, click the Design tab.  In the Themes group, choose  your desired theme.  Hover your mouse over any theme to get a preview. Themes will affect the formatting of colors and fonts of your slides

3.  To see more themes, click the More button.

4.  When you apply a theme to a single blank slide in a new presentation, the theme for a title slide is applied.  Add additional slides by clicking the Home tab in the Ribbon/Toolbar.

Score: 6.0 - Updated: 6/4/2012 12:50:00 PM - Was this helpful?
How do you draw a line or a shape in PowerPoint 2007? (link)

1.  Create a new blank slide or use an existing slide

2.  Click the Insert tab on the toolbar / ribbon

3.  Click the Shapes drop-down arrow to select shapes or type of line

4.  Select a line style from the Lines group

5.  Click the cursor on the slide or page you want to add the line or shape hold the mouse button down and drag the mouse to create the line or shape

Score: 6.0 - Updated: 6/4/2012 12:49:52 PM - Was this helpful?
How do I fix my freezing Start Menu? (link)

Navigate to your C drive.

 

C:\Documents and Settings\All Users\Start Menu (delete “Help Now!” item)

Score: 6.0 - Updated: 6/7/2012 2:41:48 PM - Was this helpful?
What is included with the Office 2007? (link)

Microsoft Office 2007 includes Word, Excel, PowerPoint, and Access.

 

Score: 6.0 - Updated: 4/14/2011 11:03:44 AM - Was this helpful?
I'm unable to open links in Outlook. What can I do to fix this? (link)
  1. Close Outlook client.
  2. Open Mozilla Firefox and set it as the default browser. Close Mozilla Firefox.
  3. Open Internet Explorer. 
  4. You may be prompted with a pop-up message: 'Do you want to make Internet Explorer the default browser?'
  5. If the pop-up does not appear, in Internet Explorer  > Tools > Internet Options
  6. Click on the Programs Tab and make Internet Explorer the default browser.
  7. Check the box 'Tell me if Internet Explorer is not the default browser.'
  8. Open Outlook. Links will open in Internet Explorer.

Applies To: Faculty, Staff

Score: 6.0 - Updated: 7/12/2013 2:56:58 PM - Was this helpful?
How do you change the background color of a slide in PowerPoint 2007? (link)

In PowerPoint 2007, right-click on the background area of the slide, choose Format Background, click on the icon with the paint bucket and pick a delightful color.

Score: 5.0 - Updated: 6/4/2012 12:52:34 PM - Was this helpful?
How do I make my PowerPoint 2007 slide show continuously loop? (link)

To loop a PowerPoint Slide Show in PowerPoint 2007

  1. Click the Slide Show tab at the top
  2. Click the Set Up Slide Show button.
  3. When the Slide Show dialog box opens, look under the Show options section and check the box beside Loop continuously until 'Esc'
  4. Click OK.
Score: 5.0 - Updated: 6/4/2012 12:47:21 PM - Was this helpful?
How do I print slide notes in PowerPoint 2007? (link)

1. Choose the print command from the Office button menu.

2. In the “Print What” list box choose the “Notes Pages” option.

3. Select the “Print Hidden Slides” check box to print note pages for

    hidden slides if you have hidden slides

4. Click OK or press Enter.

Score: 5.0 - Updated: 6/4/2012 12:51:12 PM - Was this helpful?
How do I remove someone from my shared (Outlook 2007) calendar? (link)

In Outlook 2007 you need to click on calendar to activate your calendar.
Right click on the calendar you were sharing and Change Sharing.
Click the name you want to remove and click remove.  Repeat if you share will multiple people.

Be aware that this is a calendar by calendar corrrection if you have multiple calendars.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 6/25/2010 3:18:27 PM - Was this helpful?
How do I save my "Pages" document to "Word" to turn in my work? (link)

Students: If you are using Apple's "Pages" to create your documents,

you need to save as a Word document before you turn in your work.

Here's how:

 

1. In Pages, go to File > Save as

2. Click the down arrow by the Save As box.

3. Check the box, "Save Copy as: Word Document"

 

You can also go to: http://www.wlu.edu/x49936.xml and download

Office 2008 for the Macintosh. (W&L has a site license for Microsoft

Office for all university computers and for all student computers so

that everyone has access to a common software set.)

Applies To: Students

Score: 5.0 - Updated: 9/21/2010 10:26:10 AM - Was this helpful?
Which machines have the Office 2007 Suite? (link)

The Office 2007 Suite is located on the American Paint and the American Saddlebred, and the Morgan images in the Stable.

Score: 5.0 - Updated: 4/14/2011 10:53:39 AM - Was this helpful?
Can an Outlook mail merged email from Word be sent on behalf of someone else? (link)
( Restricted to authenticated ITS users. )
Score: 5.0 - Updated: 8/26/2014 11:10:31 AM - Was this helpful?
How do I organize, rearrange, or change the order of my slides in PowerPoint 2007? (link)

1.   In a PowerPoint presentation, click View (at the top of your screen in the middle) and then click the Slide Sorter button (at the top left of your screen).

2.   Under the View tab click Zoom to open the Zoom dialog box and then select an amount to zoom to, 100% is the highest.

3.   Click a slide thumbnail and drag it to a location between two slides.  When you move the slide between two slides or to the far right or far left of a slide on a row, you’ll see a vertical line.  Once you release the mouse button, the slide will simply drop into the location of the vertical line.

4.   Click Normal view (top left of your screen) to return to the normal slide view.

 

Score: 4.3 - Updated: 6/4/2012 12:50:12 PM - Was this helpful?
How do I copy an Outlook 2007 Calendar into SharePoint? (link)
  1. Create the new calendar in sharepoint, and link it to your Outlook
  2. Open the source Outlook calendar (either from exchange or as a PST, however you have it).
  3. Go to folder view and open the source calendar
  4. With the source calendar open, go to view menu, current view, and select all appointments.
  5. Hit CTRL-A to select all the appointments, or just get the ones you want.
  6. Drag-and-drop the selected calendar Items to the linked sharepoint calendar
Score: 4.3 - Updated: 7/1/2010 2:00:54 PM - Was this helpful?
How do I turn off desk top alerts using Outlook 2007? (link)

 

Turn Off Alerts

1. On the Tools menu, click Options.

2. On the Preferences tab, click E-mail Options, and then click Advanced E-mail Options.

3. Under When new items arrive in my Inbox, clear the Display a New Mail Desktop Alert (default Inbox only) check box.

Note To suppress other notifications such as playing sounds, changing the mouse pointer, or displaying an envelope icon in the notification area, clear the Play a sound, Briefly change the mouse cursor, or Show an envelope icon in the notification area check box, respectively.

 

Applies To: Faculty, Staff

Score: 4.3 - Updated: 10/1/2010 3:55:50 PM - Was this helpful?
How to share a distribution list in Outlook 2007 (link)

There are two ways to share a Distribution List in Outlook 2007:

METHOD #1:

1.       Open the Distribution List.

2.       Right-click on the name of the distribution list.

3.       Click on Send Full Contact.

4.    Choose In Outlook Format

METHOD #2 :

 

1.       Open the distribution list.

2.       In the menu across the top, choose Send > In Outlook Format.

 

 

Applies To: Faculty, Staff

Score: 4.3 - Updated: 9/24/2010 11:10:42 AM - Was this helpful?
My reply in Outlook 2010 opens in file not message - how do I fix it? (link)

The arrow next to the blue question mark in the top right should be pointing up. 

If it is pointing down you click it to change the direction and view.

Applies To: Faculty, Staff

Score: 4.3 - Updated: 5/1/2012 9:39:40 AM - Was this helpful?
I'm having autofill errors (contact)after migration, what should I do? (NK2edit fix) (link)
( Restricted to authenticated ITS users. )
Score: 4.3 - Updated: 3/18/2013 9:05:51 AM - Was this helpful?
My connection to the Junos Pulse VPN keeps timing out after only a minute or two? How do I fix that? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 3.8 - Updated: 6/5/2014 10:01:32 AM - Was this helpful?
My Mac won't connect to WLUsec. How do I fix this? (link)

Your are probably having this problem because your Mac is trying to use an old 802.1x setting. To delete these old settings follow these instructions.

  1. Click on your Apple icon, and go to System Preferences.
  2. In system Preferences click on the Network icon.
  3. Choose the AirPort in the left hand window, and click on the Advanced button in the lower right hand side of the Network window.
  4. In the Advanced window click on the 802.1X tab. At this point you will need to delete the existing user profiles. Click on any that exist in the left hand screen and click on the - (minus) sign beneith them.
  5. Click OK, and connect to WLU and rerun the the Cloudpath installer.

 

 

Score: 3.8 - Updated: 6/7/2012 2:34:38 PM - Was this helpful?
How to Set Envelope Font Defaults in Microsoft Office Word 2010 (link)

Open Word 2010, click on Mailings tab on the Ribbon:

1.Click on Envelopes
2.Click on Options
3.Under Delivery Address, click on Font
4.Choose desired Font, i.e. Calibri, Regular, Size 12
5.Click on Set As Default and select Yes (Do you want to change the default envelope address font to Calibri, 12pt?)

Then, click on Font under Return Address
Repeat steps 3 to 5.
click on OK, then click on Close.
Save the document.

If the default goes back to +Headings.
Show hidden files then edit the Normal.dot template in
Documents and Settings\user\Application Data\Microsoft\Templates\normal.dot and save. 



 

Score: 3.3 - Updated: 10/4/2013 10:47:21 AM - Was this helpful?
Inking in PowerPoint 2007's Presenter View to Display Results on the Projector (Problem: How to stop slides from advancing when inking during a presentation) (link)

On PowerPoint 2007, Presenter View is an option under the Slide Show menu. Check the "Use Presenter View" box to enable it.

Presenter View expects your computer to be connected to a projector (or external monitor) where the projector is enabled as an extended desktop. This mode doesn't work if the external display mirrors the laptop display. When giving a presentation, the laptop/tablet's screen shows a small window of the slide content, navigation controls, and notes. The external or projected screen shows the full slide without the notes or navigation.

Enabled in PowerPoint 2007 is a button to ink on the current slide and have the results displayed on the external projector. However, when I tried this it kept advancing to the next slide after inking a stroke. I finally figured out how to work around this problem - select all the slides under "Animations", and disable "On Mouse Click" under "Advance Slide." Of course you can no longer click to advance, but that's not relevant when you have the navigation controls of Presenter View. One other hint: I have to click "apply to all slides" after unchecking "advance on mouse click" in order to get it to stop.

Unfortunately, Presenter View doesn't show mouse movements, so I would have to actually highlight the thing I'm referring to or draw a line to it or something.

Article:
http://www.math.uaa.alaska.edu/~afkjm/techteach/?q=node/38

Score: 2.1 - Updated: 6/4/2012 12:52:49 PM - Was this helpful?
Related Resources
Antivirus Atomic Learning BizHub Box Campus Notices Classrooms Colleague Contacts Creative Cloud Digication Distribution Lists Dream Weaver Email Email Archive Email Clients EOP eportfolio Gnome GPS Ingeniux Internet Explorer iPad Kindle L Drive Lab Macintosh Mail MDID Microsoft Office Office365 Outlook OWA Password phishing Phones Poll Everywhere Poster Printing Projector Pulse RightFax Sakai SCOLA Security SharePoint Software Symantec Sympodium Tegrity VDI WebAdvisor Wireless Zotero