Washington and Lee University
knoWLedgebase
Search the Information Technology Services Knowledge Base:
I copied data from Excel into Word and it wants to update the link, what do I do? (link)

First select the entire document by clicking Control A.

Then click Control/Shift/F9 and it will remove all links.

Save the document.

Score: 100.0 - Updated: 8/3/2012 12:50:57 PM - Was this helpful?
How do I keep my table formatting in Word when transferring it to Excel? (link)

1) In Word, Do a Find->Replace to change all the line breaks to $$$$

  • Find: ^p
  • Replace with: $$$$
  • Click ‘Replace All’

2) Select your table and copy it to Excel

3) In Excel, do a Find-Replace to change all the $$$$ back to line breaks

  • Find: $$$$
  • Replace with: (control-j)
  • Click ‘Replace All’

 

Score: 82.0 - Updated: 4/9/2012 2:44:31 PM - Was this helpful?
How do I convert (open) a Word Perfect (.wpd) to Word? (link)

Save the Word Perfect or .wpd document and save to your desktop.

Open Word.

Open the document with the .wpd extension located on your desktop.

The converter will run and you Save document as a Word document.

There maybe formatting that needs to be updated. 

Score: 80.0 - Updated: 7/26/2010 9:34:08 AM - Was this helpful?
How do I center a label in Word? (link)

Open up your label form.
On the Home Ribbon under Paragraph click Center.
Ctrl A to select all the cells.
In the top left cell right click in the blue.
Click Center.
Save this as a template named label number form - for example 5660form.doc.

Score: 80.0 - Updated: 10/4/2013 10:55:07 AM - Was this helpful?
How do I fix MS Word 2007 crashes? (link)
( Restricted to authenticated ITS users. )
Score: 77.5 - Updated: 9/21/2010 2:15:15 PM - Was this helpful?
My envelopes in Word are double spaced what do I do? (link)

View the screen shot that shows how to go to  HOME > Change Styles > Select Word 2003, then single spacing is restored, even for envelopes, within the Mailings feature.

 

 

Score: 77.5 - Updated: 6/30/2011 2:07:36 PM - Was this helpful?
How do I print gridlines with an Excel document? (link)

Select the worksheet(s) you want to print.

On the Page Layout tab, in the Sheet Options group, select the Print check box under Gridlines.

This prints the faint gridlines and not the bold table lines.

Score: 76.0 - Updated: 7/8/2011 9:59:42 AM - Was this helpful?
Word won't save as a pdf, what can I do? (link)
( Restricted to authenticated ITS users. )
Score: 76.0 - Updated: 9/27/2013 9:16:23 AM - Was this helpful?
Excel formatting of phone/social security columns does not merge to Word - is there a fix? (link)

Word 2007 and Word 2010

  1. Start Word, and then open a new blank document.
  2. Go to Word Options
    • In Word 2007, click the Office Button, and then click Word Options.
    • In Word 2010, click File, and then click Options.
  3. On the Advanced tab, go to the General section.
  4. Click to select the Confirm file format conversion on open check box, and then click OK.
  5. On the Mailings tab, click Start Mail Merge, and then select Step By Step Mail Merge Wizard.
  6. In the Mail Merge task pane, select the type of document that you want to work on, and then click Next.
  7. Under Select starting document, select the starting document that you want to use, and then click Next.
  8. Under Select recipients, click Use an existing list, and then click Browse.
  9. In the Select Data Source dialog box, locate the folder that contains the Excel workbook that you want to use as your data source, select the workbook, and then click Open.
  10. In the Confirm Data Source dialog box, click to select the Show all check box. Click MS Excel Worksheets via DDE (*.xls), and then click OK.
  11. In the Microsoft Excel dialog box, under Named or cell range, select the cell range or worksheet that contains the data that you want to use, and then click OK.
    NOTE: Your data now appears in the Mail Merge Recipients dialog box with the same formatting that appears in the Excel worksheet.
Score: 75.5 - Updated: 7/28/2011 3:12:21 PM - Was this helpful?
How do I create and print an envelope in Word 2007? (link)

To Create an envelope:

From the Ribbon, select the Mailings tab.
In the Create section, select the Envelopes button.
Under the Envelopes tab, enter the information for the Delivery address.
Enter the information for the Return adress if necessary.
Click Print to print your envelope.

Print will send your envelope to your default printer.
If you have a laser jet the bypass tray will have a diagram of how to place your envelope.
If you have a BizHub the envelope is loaded in the bypass tray with the side to be printed on facing down and the top towards you.

Applies To: Faculty, Staff

Score: 75.0 - Updated: 9/17/2014 5:46:40 PM - Was this helpful?
Can I print both Portrait and Landscape in the same Word document? (link)

Yes you can print both in the same document.

Under the Page Layout Ribbon you have the Orientation and Breaks options.

When you get to where you want the next Orientation you click on Breaks and Select Next Page and then change the Orientation.

You can do this throughout the document.

 

Score: 75.0 - Updated: 4/13/2011 4:40:55 PM - Was this helpful?
How do I insert, move, or delete page breaks in Excel 2010? (link)

Log into Atomic Learning and under Excel 2010 click on Section G Workbook Views and Page Setup.

  

Score: 74.3 - Updated: 8/8/2013 2:31:20 PM - Was this helpful?
How do I convert footnotes to endnotes in Word 2011 on a Mac? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 73.8 - Updated: 2/26/2013 10:08:05 AM - Was this helpful?
How do I convert a document saved in Apple Pages to a Microsoft Word document? (link)

In Pages, Click File, Export, and choose Word for the file format.

NOTE:  Students must export to Word format in order for many of their professors to be able to open their documents.

Score: 73.3 - Updated: 9/20/2010 2:16:19 PM - Was this helpful?
How do I do a mail merge? (link)

Mail merges can be done in Word.  If you need assistance please contact the Information Desk at X 4357 or enter a ticket in WebHelpDesk.  See Related Resources if using Word 2010.

Score: 70.0 - Updated: 11/12/2012 11:40:36 AM - Was this helpful?
How do I keep my (student) formatting with Excel chart when printing from my Mac? (link)

Save your Excel chart as a .pdf file.  Then it will hold onto the printing when sent to the BizHub.

Applies To: Students

Score: 38.8 - Updated: 4/6/2012 11:27:38 AM - Was this helpful?
How do I activate my Adobe PDF Toolbar in Word 2010? (link)

Office 2010 applications
    Click the File tab, and then click Option.
    Click Add-Ins on the left side of the dialog box.
    Do one of the following:
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

    Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.
    Restart the Office application.

Score: 28.3 - Updated: 1/27/2015 10:20:20 AM - Was this helpful?
How do I create a link in Ingeniux? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 10.0 - Updated: 6/19/2012 11:13:58 AM - Was this helpful?
What is confidential data (security)? (link)

The University Confidentiality Policy covers "any personally-identifiable student and parent records, financial records (including social security and credit card numbers), and health records; contracts; research data; alumni and donor records; personnel records other than an individual's own personnel records; University financial data; computer passwords, University proprietary information/data; and any other information for which access, use, or disclosure is not authorized by: 1) federal, state, or local law; or 2) University policy or operations." If you have any questions, contact the ISP Coordinator or the Information Security Officer.

Score: 10.0 - Updated: 6/4/2012 1:24:45 PM - Was this helpful?
How do I create anchor link? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 10.0 - Updated: 9/18/2014 11:29:45 AM - Was this helpful?
How to I create a PDF from a Word Document? (link)

1. Open the Word Document.

2. Click on File in the upper Left hand corner.

3. Click on Save As

4. Choose PDF from the Save as type drop down.

5. Name the file and click save.

The PDF will be created in the same folder as the original word document.

Score: 7.5 - Updated: 10/4/2013 10:51:13 AM - Was this helpful?
Why do I get the message "Outlook is trying to retrieve data . . ." (link)

Issue:

Occasionally Outlook will freeze and a message will pop up stating "Outlook is trying to retrieve data from the Microsoft Exchange server MEXMBA.ad.wlu.edu."

Reason:

This is most often caused by there being an overly large number of items in the folder of which Outlook is attempting to display the contents. Outlook must perform several operations against the Exchange server to retrieve the contents of a folder. Therefore, when there are many items in a folder, additional processing is required to respond to the Outlook requests.

Solution:

You can help avoid poor performance in Outlook by carefully managing the number of items in folders, especially the Outlook folders that are heavily used (such as the Inbox, Calendar, Tasks, and Sent Items folders).

For the best performance of Outlook, we recommend that you not exceed 5,000 items in any one folder.

Additional Information:

Operations that depend on the number of items in the folder include adding a new column to the view, sorting on a new column, finds and searches. Additionally, the complexity of the requested action will have an impact. For example, marking all items in a folder as Read will take much longer than marking one item. Other actions that may take a long time include retrieving free-busy information for lots of users on a meeting request, or performing a search across multiple folders. If you are frequently performing complex actions, or have high use of the Contacts and Calendar folders, the probability that you will experience decreased performance because of high item counts is greatly increased.

Applies To: Faculty, Staff

Score: 7.5 - Updated: 7/12/2013 11:06:44 AM - Was this helpful?
Where can I find help with Excel 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, SharePoint 2010, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:50:58 PM - Was this helpful?
How do I request a data recovery from backup? (link)

Please complete a helpdesk ticket with the following information:

1. Data path where the folder/file is located. (ex. SERVERname:\FOLDERname\FILEname)

2. Last known date that the folder/file was good.

3. Location of where the data is to be restored to. (usually the original location, or a folder called restore in the same location).

Note: Restore requests are handled in a timely manner, but can take up to 3 days to complete if offsite backup tapes are required.

 

Score: 6.0 - Updated: 6/4/2012 2:13:14 PM - Was this helpful?
How do I export grades from the Sakai gradebook so that I can look at them in Excel? (link)

In the Sakai site:

1. Go to Gradebook

2. All grades (it's in the light gray bar near the top of the screen)

3. Export Gradebook (a button to the right of the screen)

Applies To: Faculty

Score: 6.0 - Updated: 10/1/2010 2:55:41 PM - Was this helpful?
How do I re-use content (merge data) from a previous course in Sakai? (link)
  1. In the destination site, click on Site Info.
  2. Click Import from Site.
  3. Click I would like to merge my data
  4. Check the box next to the course that has the content you want to copy.
  5. Click Continue.
  6. Choose the appropriate content area (Announcements, Assignments, Resources)
  7. Click Finish

All of the content from that particular area will now reside in the destination site. Note that in order to import content into a particular area, that area must be added as a tool into the destination site. For example, if you'd like to import a quiz into the destination site, the Tests & Quizzes tool must be added to the destination site for it to appear.

Applies To: Faculty

Score: 5.0 - Updated: 5/4/2010 11:43:30 AM - Was this helpful?
How do I update an existing web page (Ingeniux)? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 5.0 - Updated: 6/19/2012 11:07:55 AM - Was this helpful?
How do I save my "Pages" document to "Word" to turn in my work? (link)

Students: If you are using Apple's "Pages" to create your documents,

you need to save as a Word document before you turn in your work.

Here's how:

 

1. In Pages, go to File > Save as

2. Click the down arrow by the Save As box.

3. Check the box, "Save Copy as: Word Document"

 

You can also go to: http://www.wlu.edu/x49936.xml and download

Office 2008 for the Macintosh. (W&L has a site license for Microsoft

Office for all university computers and for all student computers so

that everyone has access to a common software set.)

Applies To: Students

Score: 5.0 - Updated: 9/21/2010 10:26:10 AM - Was this helpful?
How do I create or update a job ticket in WebHelpDesk via email? (link)

Technology work request tickets can be created simply by emailing your request to helpdesk@wlu.edu from a W&L email address. Your request will automatically be turned into a request ticket, and you will be sent a ticket confirmation.

You can reply to that email to update the job with further details, or simply send a new email to helpdesk@wlu.edu with the subject line Ticket your ticket number . (E.g. Ticket 12345) and your update in the body of the email.

Applies To: Faculty, Staff, Students

Score: 5.0 - Updated: 7/15/2013 3:30:11 PM - Was this helpful?
How do I update my printers to mps4 ones in my Mustang PVD? (link)
( Restricted to authenticated ITS users. )
Score: 5.0 - Updated: 9/25/2014 9:40:38 AM - Was this helpful?
Can an Outlook mail merged email from Word be sent on behalf of someone else? (link)
( Restricted to authenticated ITS users. )
Score: 5.0 - Updated: 8/26/2014 11:10:31 AM - Was this helpful?
Do I have to make room on my iPhone or iPad for the IOS 8 update? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 5.0 - Updated: 9/25/2014 10:21:56 AM - Was this helpful?
How do I "merge" (link) tickets in Web Help Desk? (link)
( Restricted to authenticated ITS users. )
Score: 4.3 - Updated: 1/28/2011 10:47:29 AM - Was this helpful?
I (student) clicked on a link in an email and responded to the phishing attempt, what should I do? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 4.3 - Updated: 6/11/2014 11:16:40 AM - Was this helpful?
How do I create Contact Lists from an Excel chart or received e-mail? (link)

Create a distribution list by copying names from an Excel chart or received e-mail message.   
  
1.If using Excel copy the column.
2.In the message that you want to copy the names from, select the names in the To or Cc box. 
3.Right-click your selection, and then click Copy on the shortcut menu.
4.In Contacts on the Home ribbon New - Click New Contact Group and Name it.
5.On the Contact Group ribbon Members - Click Add Members and select from Outlook Contacts.
6.At the bottom of the Select Members dialog box, in the Members box, right-click and then click Paste on the shortcut menu. 

Note   A member does not need to be in your Address Book in order to be added to the distribution list. The member's name and e-mail address will be included when you copy and paste from the original e-mail message.

7.Click OK.
8.Click Save & Close.

Score: 3.8 - Updated: 8/1/2013 1:49:27 PM - Was this helpful?
How do I retrieve data from a Poll Everywhere polling session after I've cleared it? (link)

Please view the document on how to retrieve data from a Poll Everywhere polling session after you’ve cleared it. If you have two sections of the same course, you would run the poll for the first section. You would clear the data after you run the poll for the first section, and then run the poll for the second section. If you want to get back to the data from the first section, this is how you would do it.

Score: 3.8 - Updated: 1/2/2012 12:57:19 PM - Was this helpful?
How do I send an e-mail attachment with the Tegrity link out of Sakai to a trusted viewer? (link)

Open up the Tegrity link from Sakai
Open the Session List and click the session you want to send
At the bottom you will see an Actions drop down menu (if not maximize the window)
Under Class Actions Click Get Class Link

Note ** UNCHECK the "Do not allow anonymous user ..." box
If you don’t the user will HAVE to log into Sakai

Copy the URL and send via e-mail to TRUSTED user

 

Score: 3.8 - Updated: 4/12/2012 10:26:58 AM - Was this helpful?
How to Set Envelope Font Defaults in Microsoft Office Word 2010 (link)

Open Word 2010, click on Mailings tab on the Ribbon:

1.Click on Envelopes
2.Click on Options
3.Under Delivery Address, click on Font
4.Choose desired Font, i.e. Calibri, Regular, Size 12
5.Click on Set As Default and select Yes (Do you want to change the default envelope address font to Calibri, 12pt?)

Then, click on Font under Return Address
Repeat steps 3 to 5.
click on OK, then click on Close.
Save the document.

If the default goes back to +Headings.
Show hidden files then edit the Normal.dot template in
Documents and Settings\user\Application Data\Microsoft\Templates\normal.dot and save. 



 

Score: 3.3 - Updated: 10/4/2013 10:47:21 AM - Was this helpful?
What information do you have about International Voice and Data cell phone programs? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 3.3 - Updated: 10/4/2010 9:40:35 AM - Was this helpful?
How do I save data files on a "frozen" classroom PC or laptop from the ITS laptop pool? (link)

Classroom PCs and ITS laptops are referred to as "frozen" since data you save to the C:\ drive will be deleted when the computer is rebooted.  

These computers have a T:\ drive where data can be saved and not overwritten during a reboot.  The T:\ drive is limited to a maximum size of 2GB.  This drive is labeled "SAVE LOCAL DATA HERE".

You may also use a memory stick connected to the USB port on the computer to save your data.

See image below for graphic details:

 

Score: 2.7 - Updated: 3/8/2010 3:19:06 PM - Was this helpful?
What are the Office365 (students)settings to update my iPhone, iPad, and iPod Touch or my Blackberry, WindowsPhone, or Andriod device? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Students

Score: 2.5 - Updated: 9/11/2015 2:37:18 PM - Was this helpful?
Directory Information for Chris Link (link)
Related Resources
Antivirus Atomic Learning BizHub Box Campus Notices Classrooms Colleague Contacts Creative Cloud Digication Distribution Lists Dream Weaver Email Email Archive Email Clients EOP eportfolio Gnome GPS Ingeniux Internet Explorer iPad Kindle L Drive Lab Macintosh Mail MDID Microsoft Office Office365 Outlook OWA Password phishing Phones Poll Everywhere Poster Printing Projector Pulse RightFax Sakai SCOLA Security SharePoint Software Symantec Sympodium Tegrity VDI WebAdvisor Wireless Zotero