Washington and Lee University
knoWLedgebase
Search the Information Technology Services Knowledge Base:
What features in the light version of OWA 2010 are NOT available? (link)

·         Spelling checker

·         Reading pane

·         Notifications and Reminders

·         Weekly calendar views

·         Compose messages by using HTML (only plain text is available in OWA light)

·         Right-click menu

·         Drag-and-drop

·         Resource mailbox management

·         Favorites

·         Share a calendar

·         Open a shared calendar

·         Monthly Calendar vies

·         Conversation view

·         Users can create and edit personal distribution lists

(For a more complete listing, please visit this site: http://support.microsoft.com/kb/2572191)

Score: 100.0 - Updated: 7/9/2013 3:47:41 PM - Was this helpful?
What are the new features in OWA 2010? (link)

·         More Web browsers supported (listed below)

·         Conversation view: Conversation view lets you see all messages in a thread, including messages not in the current folder

·         Right-click: More actions have been added to the right-click menus in OWA

·         Messages: Forward an E-mail as an attachment

·         Favorites: Favorites makes it easier to access the folders you use the most

·         For a more complete listing, see the Microsoft article here: OWA 2010 New Features

Score: 100.0 - Updated: 7/9/2013 3:42:40 PM - Was this helpful?
What is OWA? (link)

OWA is the acronym for Outlook Web App (formerly Outlook Web Access.) W&L staff and faculty can access their E-mail accounts on the web by going to https://owa.wlu.edu and logging in with their W&L username and password.

Score: 100.0 - Updated: 7/15/2013 9:06:39 AM - Was this helpful?
Which browser should I use with Outlook Web App (OWA)? (link)

From the Microsoft website:

To use the complete set of features that are available in Outlook Web App (OWA) and the web management interface (also known as the premium version), you can use the following browsers on a computer that runs Windows XP, Windows Server 2003, Windows Vista, or Windows 7:

  • Internet Explorer 7 and later versions.
  • Firefox 3.0.1 and later versions.
  • Chrome 3.0.195.27 and later versions.

On a computer that is running Max OS X, you can use the following browsers:

  • Safari 3.1 and later versions.
  • Firefox 3.0.1 and later versions.

On a computer that is running Linux, you can use the following browser:

  • Firefox 3.0.1 and later versions.

If you use a web browser that does not support the full feature set, Outlook Web App opens in the light version.

Score: 76.0 - Updated: 7/12/2013 11:03:37 AM - Was this helpful?
What are the troubleshooting questions when a user is experiencing problems with OWA timeout? (link)
( Restricted to authenticated ITS users. )
Score: 74.3 - Updated: 7/9/2013 3:32:28 PM - Was this helpful?
How do I access Outlook from the Web? (link)

For W&L staff and faculty:

1. Open up a web browser (Internet Explorer, Firefox or Safari, for example.)

2. Go to https://owa.wlu.edu (OWA is an acronym for Outlook Web App)

Score: 70.0 - Updated: 7/9/2013 4:28:37 PM - Was this helpful?
I am Having Problems with Outlook Web Access (OWA) in Mozilla Firefox on My Mac (link)

Download Qualys BrowserCheck: https://browsercheck.qualys.com/

Install this Mozilla Firefox plug-in. Click on Scan to find the plug-ins that need to be updated. Install the updates. Restart Firefox and log into OWA.

Score: 38.0 - Updated: 1/29/2014 3:36:27 PM - Was this helpful?
How do I forward my email to a new address? (link)
  1. Log into http:owa.wlu.edu using Internet Explorer you have to use IE on a windows computer to get the full version, not the light version.
  2. Go to "Options" in the upper right hand corner of the window.
  3. Choose "Rules" on the menu on the left.
  4. Choose "New Rule"
  5. Create a rule with the conditions that
  6. Choose "When my name is" --- check "in the TO or CC Box.
  7. Under "Do the following" Choose "Forward Message to people or distribution list"
  8. Then click on the little message in the center of the page that says
  9.  "Apply this rule after the message arrives with ny name in the To or Cc box forward it to People or distribution list"
  10. Click on the people or distribution list link and put the forwarding address in the "To:" section of the message recipients window and click OK.

Applies To: Faculty

Score: 23.3 - Updated: 8/23/2011 8:27:36 AM - Was this helpful?
How do I turn off AutoComplete in Outlook 2010? (link)
  1. On the File tab, click Options.
  2. In Options click Mail.
  3. Under Send messages, select or clear the Use Auto-Complete List to suggest names when typing in the To, Cc and Bcc lines check box.

Note: When you type the first letter of a name in the To, CC, and BCC boxes, AutoComplete begins to suggest possible matches based on the names of whom you have sent an item to before.

Score: 7.5 - Updated: 7/24/2013 10:52:07 AM - Was this helpful?
How do I share folders in Outlook 2010? (link)

To share an E-mail folder, in the Navigation Pane, click Mail.

 

· Right-click Mailbox - your name, and then click on Properties.

· On the Permissions Tab, click Add.

· Select the person that you want to give permissions to, and then click Add.

· Select the person's name in the list, and then for Permission Level, select Reviewer.

· Click OK.

· Right-click the folder you want to give the other person permissions to view, and then click  Sharing.

· Click Add.

· Select the other person you want to give permissions to, and then under Add Users, click Add

· Select the person's name in the list, and then for Permission Level, select Reviewer.

Note If you want the person to be able to change items, select Editor.

To share a folder that is not directly beneath Mailbox - user name, like the Inbox, Contacts, Calendar, Notes, or Journal folders, you must do the following on each folder that is higher in the folder tree.

· Right-click the folder, and then click Sharing.

· Click Add.

· Select the other user you want to give permissions to, and then under Add Users, click Add.

· Select the user's name in the list, and then for Permission Level, select None.

· The top folder, Mailbox - Your Name, must be shared to share any folder beneath it.

· The Inbox folder must be shared to share any of the folders beneath it, such as the Prospective clients folder. You can set the Inbox folder permissions to None to prevent others from viewing the contents.

· The Prospective clients folder should have at least Reviewer permissions for other people to view the contents.

Score: 7.5 - Updated: 7/9/2013 5:00:03 PM - Was this helpful?
What version of MacOffice is currently available for students? (link)

ITS currently provides Office '11 for Mac on the student download page.  Click here for the student download page.  

Applies To: Students

Score: 7.5 - Updated: 4/7/2011 10:22:10 AM - Was this helpful?
Where can I find help with Excel 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, SharePoint 2010, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:50:58 PM - Was this helpful?
Where can I find help with Outlook 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: Outlook 2010, Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, SharePoint 2010, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:52:41 PM - Was this helpful?
Where can I find help with SharePoint 2010? (link)

Atomic Learning is the licensed provider for online tutorials at W&L. Tutorial topics include: SharePoint 2010, Excel 2010 and 2011, Word 2010 and 2011, Windows 8, iMovie, the Adobe Creative Suite including InDesign, Acrobat and Photoshop and many more.

Go to http://go.wlu.edu/LEARN and sign in with your network username and password to access all tutorials.

This resource is open to all current students, staff and faculty.

Applies To: Faculty, Staff, Students

Score: 7.5 - Updated: 5/3/2013 2:53:26 PM - Was this helpful?
What are the Application Features under Scan on a BizHub? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 7.5 - Updated: 2/17/2015 2:46:34 PM - Was this helpful?
How do I play sounds with animations in PowerPoint 2010? (link)

Log into Atomic Learning and under PowerPoint 2010 Advanced click on Section G Animation Effects and Transitions.

Score: 6.0 - Updated: 8/8/2013 1:44:56 PM - Was this helpful?
How Do I Check the Size of my Mailbox Using Outlook 2010? (link)
  • From the File tab, under Info, select Cleanup Tools, then Mailbox Cleanup...
  • Click the View Mailbox Size... button.
  • Select the Server Data tab of the Folder Size window
  • Since 1,000,000 KB = 1 GB, for example if it is displaying 683,462 KB that converts to .68 GB.

    Note:

    Be sure to look at the Server tab, not the Local tab. The size of your folders listed on Local do not count towards your email storage quota, since these files are being stored on your 'local' hard drive.

 

Score: 6.0 - Updated: 7/24/2013 10:58:10 AM - Was this helpful?
How do I undelete a contact in Outlook 2010? (link)

If you did in error it should be in your trash and then you just drag and drop it back into contacts.

If some time has passed follow these steps from Microsoft

  1. With Outlook 2010 open click the File Ribbon tab then click the Options button. 
  2. Click Customize Ribbon
  3. On the right-hand side add a New Group under the Folder main tab. You can rename it after it is created.
  4. Change the “Choose commands from:” to All Commands. Scroll down and select the “Recover Deleted Items…” option then click the “Add > >” button to add this option to your newly created custom group OK.
  5. You will now see your new group and the Recover Deleted Items icon in the Folder tab on all folders.
  6. If you were to click the button you will see that you have access to any purged/shift-deleted items from that folder.
  7. If you use the recover option you will see that your item has now been returned.
Score: 6.0 - Updated: 7/24/2013 11:00:17 AM - Was this helpful?
As a student how do I find answers about my phones features? (link)

Search the feature and the Rolm.  So you would search the key words of hold and Rolm to get your answer.

Applies To: Students

Score: 6.0 - Updated: 10/4/2010 8:48:02 AM - Was this helpful?
Why are some of the menu options in SharePoint 2010 grayed out? (link)

Menu options that are grayed out are not available, and there are many possible reasons why. Items in the list might not be selected, the browser you are using might mean that option is not available (Internet Explorer from a PC is the browser that will provide you the most functionality), you might not have permissions in the site, or the site administrator may have disallowed various options.

Applies To: Faculty, Staff

Score: 6.0 - Updated: 10/28/2012 5:57:22 PM - Was this helpful?
My Outlook (OWA for employee) doesn't look right what can I do? (link)
( Restricted to authenticated ITS users. )
Score: 6.0 - Updated: 1/8/2014 9:26:34 AM - Was this helpful?
The latest iTunes version breaks after installation (link)
( Restricted to authenticated ITS users. )
Score: 6.0 - Updated: 2/5/2014 12:39:13 PM - Was this helpful?
What are the Application Features under Copy on a BizHub? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 6.0 - Updated: 2/17/2015 2:26:30 PM - Was this helpful?
How do I insert sound files in my PowerPoint 2010 presentation? (link)

Log into Atomic Learning and under PowerPoint 2010 Advanced click on Section E Adding Audio.

Score: 5.0 - Updated: 8/8/2013 2:30:09 PM - Was this helpful?
How do I create a signature for my e-mail using the Outlook 2010 client? (link)
  1. In Outlook, click on File > Options > Mail.
  2. Click on Signatures.
  3. Click the New button.
  4. Type a name for your signature and click on OK.
  5. In Choose Default Signature:
  6. Select e-mail signature.
  7. Select if you want your signature added to New messages.
  8. Select if you want your signature added to Replies/Forwards.
  9. In Edit Signature, you have serveral options:  Type your signature, insert a picture, insert your business card, or add an hyperlink.
  10. Click on OK to return to your Mail.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/12/2013 2:36:10 PM - Was this helpful?
How to share a distribution list in Outlook 2010. (link)

1. Open the distribution list (double-click on the list.)

2. Click on Forward Group.

3. Choose As an Outlook Contact.

4. Send the email to the recipient.

For the recipient:

1. Open the email.

2. Click on the email attachment and drag it to the Contacts button on the left side of the Outlook window. Now when you look at your contacts, you should see the distribution list.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 9/24/2010 11:08:27 AM - Was this helpful?
What are the general features for the student on campus resident telephones? (link)

All on-campus student phones are installed and ready for use. The phone is a ROLM phone 120 with the following features:

  • Single-line digital telephone with 12 special function buttons
  • Eight common function buttons (hold, connect, transfer, volume up, volume down, flash, DND, message waiting)
  • One button to indicate line is in use
  • One-way speaker (you can hear but not speak)
  • Two spare buttons to access many other options
  • Four-digit dialing on campus
  • PhoneMail (Rolm's voice mail)
  • Do Not Disturb (DND) feature

Applies To: Students

Score: 5.0 - Updated: 10/4/2010 8:43:48 AM - Was this helpful?
How do I get the plugin for Junk Mail Reporting in Outlook 2010? (link)

Go to http://www.microsoft.com/en-us/download/details.aspx?id=18275 and download the appropriate plug in for your PC or contact the ITS Information Desk at extension 4357 and ask for someone to help you install it.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/12/2013 1:28:45 PM - Was this helpful?
Where can I find free online tutorials for SharePoint 2010? (link)

http://office2010.microsoft.com/en-us/sharepoint-server-help/take-sharepoint-server-2010-training-at-your-desk-HA101859255.aspx

Microsoft offers several free online tutorials for SharePoint 2010.

https://www.atomiclearning.com/login/wlu

By searching for Sharepoint, after logging into the Atomic Learning site, you can access tutorials broken down by topic.

 

Applies To: Faculty, Staff

Score: 5.0 - Updated: 7/29/2013 9:47:25 AM - Was this helpful?
Why can't I use the "Edit in Browser" feature in SharePoint 2010? (link)

If Check-Out and Check-In are enforced on a document library, the "Edit in Browser" feature will not be available. You'll have to open the file in Word, or Excel, depending on the type of file, in order to edit it.

Applies To: Faculty, Staff

Score: 5.0 - Updated: 10/28/2012 5:59:56 PM - Was this helpful?
How do I activate my Adobe PDF Toolbar in Word 2010? (link)

Office 2010 applications
    Click the File tab, and then click Option.
    Click Add-Ins on the left side of the dialog box.
    Do one of the following:
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
        If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

    Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.
    Restart the Office application.

Score: 5.0 - Updated: 1/27/2015 10:20:20 AM - Was this helpful?
How do I insert, move, or delete page breaks in Excel 2010? (link)

Log into Atomic Learning and under Excel 2010 click on Section G Workbook Views and Page Setup.

  

Score: 4.3 - Updated: 8/8/2013 2:31:20 PM - Was this helpful?
I lost the document I was working on. Where should I look for it (Office 2010)? (link)

If your computer crashes or the Office 2010 application you are using fails click on "File" > "Options" > " Save" and look for the "Auto Recovery file location". Copy that location and paste in into your Run window (Start > Run in XP Start > Search files and folders in Windows 7).  You can also browse to this location.

If you do not find your document use Search to search for any file that was created during the timeframe you worked on your document. While you work on a document temporary files are created and by opening these files ( .tmp files) with word or wordpad you may find your document.  

Score: 4.3 - Updated: 10/21/2013 5:24:12 PM - Was this helpful?
How do I access Enterprise Vault on Outlook 2010? (link)

Please follow the detailed and illustrated instructions in the Related Resources.

Applies To: Faculty, Staff

Score: 4.3 - Updated: 1/14/2011 10:12:38 AM - Was this helpful?
My reply in Outlook 2010 opens in file not message - how do I fix it? (link)

The arrow next to the blue question mark in the top right should be pointing up. 

If it is pointing down you click it to change the direction and view.

Applies To: Faculty, Staff

Score: 4.3 - Updated: 5/1/2012 9:39:40 AM - Was this helpful?
How do I turn off Check In and Check Out on a Document Library in SharePoint 2010? (link)
  • Click on the name of the document library.
  • In the ribbon at the top of the page, choose "Library" under "Library Tools"
  • Select Library Settings (right side of ribbon)
  • Select "Versioning Settings"
  • Scroll to the bottom of the page. Under "Require Check Out", select "No"
  • Click "OK"

 

Score: 4.3 - Updated: 10/29/2012 3:12:31 PM - Was this helpful?
How do I access a shared mailbox through Outlook Web App (OWA)? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Faculty, Staff

Score: 4.3 - Updated: 9/21/2016 2:43:16 PM - Was this helpful?
How do I make my contacts folder an Address Book (Outlook 2010)? (link)

To make a personal contacts folder into an address book that is visible when viewing address books, complete the steps below:

  1. In the Navigation Pane, click Contacts.
  2. Under My Contacts, right-click the Contacts folder you want to view in the address book, and then click Properties on the shortcut menu.
  3. Click the Outlook Address Book tab, and make sure that the Show this folder as an e-mail address book check box is selected. If the check box is unavailable, you need to add the Outlook Address Book to your profile (see instructions below).
  4. Click OK.

Now when you open a new message, click the To button, and open the dropdown list of address books, this address book will be listed.

Score: 3.8 - Updated: 7/24/2013 10:57:11 AM - Was this helpful?
Fix to MOSS 2007 and Office 2010 problem? (link)
( Restricted to authenticated ITS users. )
Score: 3.8 - Updated: 10/7/2010 2:56:11 PM - Was this helpful?
How do I mass delete e-mails from my Inbox in Outlook Web App (OWA)? (link)
( Restricted to authenticated users. Log In to view this answer. )

Applies To: Staff

Score: 3.8 - Updated: 7/12/2013 2:34:49 PM - Was this helpful?
How to Set Envelope Font Defaults in Microsoft Office Word 2010 (link)

Open Word 2010, click on Mailings tab on the Ribbon:

1.Click on Envelopes
2.Click on Options
3.Under Delivery Address, click on Font
4.Choose desired Font, i.e. Calibri, Regular, Size 12
5.Click on Set As Default and select Yes (Do you want to change the default envelope address font to Calibri, 12pt?)

Then, click on Font under Return Address
Repeat steps 3 to 5.
click on OK, then click on Close.
Save the document.

If the default goes back to +Headings.
Show hidden files then edit the Normal.dot template in
Documents and Settings\user\Application Data\Microsoft\Templates\normal.dot and save. 



 

Score: 3.3 - Updated: 10/4/2013 10:47:21 AM - Was this helpful?
I've been upgraded to Outlook 2010 and I am getting Enterprise Vault errors. What should I do? (link)
( Restricted to authenticated ITS users. )
Score: 3.3 - Updated: 2/15/2013 3:56:14 PM - Was this helpful?
My message waiting light is still on (NEC phone), but I have cleared my messages, what should I do? (link)
( Restricted to authenticated users. Log In to view this answer. )
Score: 3.3 - Updated: 11/12/2014 3:22:48 PM - Was this helpful?
Sending to a contact group in Outlook 2010 didn't send to all members. Why? (link)

Fix: 

     • When in the Contact Folder open the distribution list so that you can see the members.
     • Click on Update Now in the tool bar
     • Click Save & Close

To check that all members will be sent to, create a new message and place the distribution list in the To field, then expand the distribution list and check that all names are listed.

Score: 3.0 - Updated: 8/27/2013 1:52:06 PM - Was this helpful?
How do I add a QuickTime video (.mov, .mp4) to my Power Point 2010 presentation? (link)

With PowerPoint 2010, when you have the QuickTime player installed on your computer, you can insert an Apple QuickTime movie (.mov, .mp4) file.

The PowerPoint 2010 64-bit version is not compatible with 32-bit versions of QuickTime or Flash. You must install a 64-bit version of QuickTime or Flash, or a 32-bit version of PowerPoint 2010.

To embed or link to a QuickTime video from your PowerPoint presentation, see Embed a video in your presentation.

Score: 3.0 - Updated: 1/2/2012 1:17:20 PM - Was this helpful?
Directory Information for Matthew Light (link)

Light, Matthew W. (Matt)    (540) 458-8502
Adjunct Professor of Law lightm@wlu.edu
Law School Sydney Lewis Hall

Related Resources
Antivirus Atomic Learning BizHub Box Campus Notices Classrooms Colleague Contacts Creative Cloud Digication Distribution Lists Dream Weaver Email Email Archive Email Clients EOP eportfolio Gnome GPS Ingeniux Internet Explorer iPad Kindle L Drive Lab Macintosh Mail MDID Microsoft Office Office365 Outlook OWA Password phishing Phones Poll Everywhere Poster Printing Projector Pulse RightFax Sakai SCOLA Security SharePoint Software Symantec Sympodium Tegrity VDI WebAdvisor Wireless Zotero